<!DOCTYPE html>
<html lang="en-US" class=" html_stretched responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_bottom_nav_header html_menu_left html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_entry_id_8447 ">
<head>
<meta charset="UTF-8" />

<!-- page title, displayed in your browser bar -->
<title>Paradise News Magazine |   St. Pete Beach 60th Anniversary T-Shirts On Sale NOW</title>

<meta name="robots" content="index, follow" />
<link rel="icon" href="http://paradisenewsfl.info/wp-content/uploads/2016/05/favicon-96x96.png" type="image/png">

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Paradise News Magazine &raquo; Feed" href="http://paradisenewsfl.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Paradise News Magazine &raquo; Comments Feed" href="http://paradisenewsfl.info/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Paradise News Magazine &raquo; iCal Feed" href="http://paradisenewsfl.info/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Paradise News Magazine &raquo; St. Pete Beach 60th Anniversary T-Shirts On Sale NOW Comments Feed" href="http://paradisenewsfl.info/st-pete-beach-60th-anniversary-t-shirts-on-sale-now/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans:400,600' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/paradisenewsfl.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stylesheet-css'  href='http://paradisenewsfl.info/wp-content/plugins/contact-bank/assets/css/stylesheet.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='system-message-css'  href='http://paradisenewsfl.info/wp-content/plugins/contact-bank/assets/css/system-message.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://paradisenewsfl.info/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://paradisenewsfl.info/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://paradisenewsfl.info/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='avia-grid-css'  href='http://paradisenewsfl.info/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://paradisenewsfl.info/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://paradisenewsfl.info/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://paradisenewsfl.info/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://paradisenewsfl.info/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://paradisenewsfl.info/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://paradisenewsfl.info/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://paradisenewsfl.info/wp-content/uploads/dynamic_avia/enfold.css?ver=5811338029fbd' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://paradisenewsfl.info/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-events-cal-css'  href='http://paradisenewsfl.info/wp-content/themes/enfold/config-events-calendar/event-mod.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://paradisenewsfl.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-content/plugins/contact-bank/assets/js/jquery.Tooltip.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-content/plugins/contact-bank/assets/js/jquery.validate.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://paradisenewsfl.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://paradisenewsfl.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://paradisenewsfl.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pitch in for Keep America Beautiful&#8217;s Great American Cleanup!' href='http://paradisenewsfl.info/pitch-in-for-keep-america-beautifuls-great-american-cleanup/' />
<link rel='next' title='Local Bay Vista Fundamental Student Gives Back to SPPD' href='http://paradisenewsfl.info/local-bay-vista-fundamental-student-gives-back-to-sppd/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://paradisenewsfl.info/st-pete-beach-60th-anniversary-t-shirts-on-sale-now/" />
<link rel='shortlink' href='http://paradisenewsfl.info/?p=8447' />
<link rel="alternate" type="application/json+oembed" href="http://paradisenewsfl.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fparadisenewsfl.info%2Fst-pete-beach-60th-anniversary-t-shirts-on-sale-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://paradisenewsfl.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fparadisenewsfl.info%2Fst-pete-beach-60th-anniversary-t-shirts-on-sale-now%2F&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Paradise News Magazine RSS2 Feed" href="http://paradisenewsfl.info/feed/" />
<link rel="pingback" href="http://paradisenewsfl.info/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://paradisenewsfl.info/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]--><link rel="icon" href="http://paradisenewsfl.info/wp-content/uploads/2016/05/cropped-favicon-96x96-32x32.png" sizes="32x32" />
<link rel="icon" href="http://paradisenewsfl.info/wp-content/uploads/2016/05/cropped-favicon-96x96-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://paradisenewsfl.info/wp-content/uploads/2016/05/cropped-favicon-96x96-180x180.png" />
<meta name="msapplication-TileImage" content="http://paradisenewsfl.info/wp-content/uploads/2016/05/cropped-favicon-96x96-270x270.png" />


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.5.4
Installed: enfold
AviaFramework Version: 4.5.2
AviaBuilder Version: 0.8
ML:256-PU:44-PLA:11
WP:4.7.2
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://paradisenewsfl.info/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://paradisenewsfl.info/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://paradisenewsfl.info/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://paradisenewsfl.info/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://paradisenewsfl.info/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>
</head>




<body id="top" class="post-template-default single single-post postid-8447 single-format-standard stretched open_sans tribe-no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class=' header_color light_bg_color  av_header_top av_logo_left av_bottom_nav_header av_menu_left av_slim av_header_sticky av_header_shrinking av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_phone_active_right av_entry_id_8447'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/ParadiseNews/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='https://twitter.com/paradisenewsfl' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target='_blank' href='https://www.instagram.com/paradisenewsfl/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_mail av-social-link-mail social_icon_4'><a  href='mailto:paradisenewsfl@gmail.com' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Mail'><span class='avia_hidden_link_text'>Mail</span></a></li></ul><div class='phone-info '><span>Follow Paradise News </span></div>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://paradisenewsfl.info/'><img height='100' width='300' src='http://paradisenewsfl.info/wp-content/uploads/2016/10/pn-red-web-header.jpg' alt='Paradise News Magazine' /></a></strong></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-6824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a title="The Favorite Local News Magazine of the South Pinellas Gulf Beaches" href="http://paradisenewsfl.info/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-6180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-2"><a href="https://issuu.com/paradisenewsfl/docs/paradise_news_issue_feb_2017_final" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Current Issue</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-6338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-mega-parent  menu-item-top-level menu-item-top-level-3"><a href="http://paradisenewsfl.info/featured-articles/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Features</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<div class='avia_mega_div avia_mega3 nine units'>

<ul class="sub-menu">
	<li id="menu-item-8408" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_3 three units  avia_mega_menu_columns_first"><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/articles/2017-articles/february-2017-featured-articles/'>February 2017 Featured Articles</a></span></li>
	<li id="menu-item-7768" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_3 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/articles/2017-articles/january-2017-featured-articles/'>January 2017 Featured Articles</a></span></li>
	<li id="menu-item-7767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children avia_mega_menu_columns_3 three units avia_mega_menu_columns_last"><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/articles/2016-articles/'>2016 Featured Articles</a></span>
	<ul class="sub-menu">
		<li id="menu-item-6818" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/january-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">January 2016 Featured Articles</span></a></li>
		<li id="menu-item-6817" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/february-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">February 2016 Featured Articles</span></a></li>
		<li id="menu-item-6820" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/march-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">March 2016 Featured Articles</span></a></li>
		<li id="menu-item-6815" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/april2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">April 2016 Featured Articles</span></a></li>
		<li id="menu-item-6821" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/may2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">May 2016 Featured Articles</span></a></li>
		<li id="menu-item-6819" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/junejuly-2016-articles/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">June/July 2016 Featured Articles</span></a></li>
		<li id="menu-item-6816" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/augustseptember-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">August/September 2016 Featured Articles</span></a></li>
		<li id="menu-item-6822" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/october-2016-articles/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">October 2016</span></a></li>
		<li id="menu-item-7168" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/november-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">November 2016 Featured Articles</span></a></li>
		<li id="menu-item-7443" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/december-2016-featured-articles/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">December 2016 Featured Articles</span></a></li>
	</ul>
</li>
</ul>

</div>
</li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-4"><a href="http://paradisenewsfl.info/tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Tidbits/News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-8353" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://paradisenewsfl.info/category/tidbits/february-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">February 2017 Tidbits</span></a></li>
	<li id="menu-item-7770" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/january-2017-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">January 2017 Tidbits</span></a></li>
	<li id="menu-item-7769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">2016 Tidbits</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6811" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/january-2016-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">January 2016 Tidbits</span></a></li>
		<li id="menu-item-6810" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/february-2016-february-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">February 2016 Tidbits</span></a></li>
		<li id="menu-item-6823" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/march-2016-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">March 2016 Tidbits</span></a></li>
		<li id="menu-item-6808" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/april-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">April 2016 Tidbits</span></a></li>
		<li id="menu-item-6813" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/may-2016-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">May 2016 Tidbits</span></a></li>
		<li id="menu-item-6812" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/junejuly-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">June/July 2016 Tidbits</span></a></li>
		<li id="menu-item-6809" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/augustseptember-2016-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">August/September 2016 Tidbits</span></a></li>
		<li id="menu-item-6814" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/october-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">October 2016 Tidbits</span></a></li>
		<li id="menu-item-7169" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/november-2016-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">November 2016 Tidbits</span></a></li>
		<li id="menu-item-7336" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/december-2016-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">December 2016 Tidbits</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-7912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-mega-parent  menu-item-top-level menu-item-top-level-5"><a href="http://paradisenewsfl.info/advice/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advice</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<div class='avia_mega_div avia_mega6 twelve units'>

<ul class="sub-menu">
	<li id="menu-item-7913" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units  avia_mega_menu_columns_first"><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/advice/astrology/'>Astrology</a></span></li>
	<li id="menu-item-7914" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/advice/construction/'>Construction</a></span></li>
	<li id="menu-item-7915" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/advice/fishing-advice/'>Fishing</a></span></li>
	<li id="menu-item-7916" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/advice/investments/'>Investments</a></span></li>
	<li id="menu-item-7917" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/advice/legal/'>Legal</a></span></li>
	<li id="menu-item-7918" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units avia_mega_menu_columns_last"><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/real-estate/'>Real Estate</a></span></li>
</ul>

</div>
</li>
<li id="menu-item-6169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-6"><a href="http://paradisenewsfl.info/pn-events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6339" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://paradisenewsfl.info/events" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span></a></li>
	<li id="menu-item-8129" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.facebook.com/pg/ParadiseNews/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Facebook Events</span></a></li>
</ul>
</li>
<li id="menu-item-8095" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-top-level menu-item-top-level-7"><a href="http://paradisenewsfl.info/fun-and-nightlife/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Fun &#038; Nightlife</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-6171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-mega-parent  menu-item-top-level menu-item-top-level-8"><a href="http://paradisenewsfl.info/on-your-beach/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Neighborhoods</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<div class='avia_mega_div avia_mega6 twelve units'>

<ul class="sub-menu">
	<li id="menu-item-6797" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units  avia_mega_menu_columns_first"><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/clearwater/'>Clearwater</a></span></li>
	<li id="menu-item-8035" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/downtown-st-petersburg/'>Downtown St. Petersburg</a></span></li>
	<li id="menu-item-6798" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/gulfport/'>Gulfport</a></span></li>
	<li id="menu-item-6799" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/indian-shores/'>Indian Shores</a></span></li>
	<li id="menu-item-6800" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/madeira-beach/'>Madeira Beach</a></span></li>
	<li id="menu-item-6801" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units avia_mega_menu_columns_last"><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/pasadena/'>Pasadena</a></span></li>

</ul><ul class="sub-menu avia_mega_hr">
	<li id="menu-item-6802" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units  avia_mega_menu_columns_first"><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/redington-beach/'>Redington Beach</a></span></li>
	<li id="menu-item-6803" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/south-pasadena/'>South Pasadena</a></span></li>
	<li id="menu-item-6804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/spb/'>St. Pete Beach</a></span></li>
	<li id="menu-item-6805" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/stpete/'>St. Petersburg</a></span></li>
	<li id="menu-item-6806" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/tierra-verde/'>Tierra Verde</a></span></li>
	<li id="menu-item-6807" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units avia_mega_menu_columns_last"><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/ti/'>Treasure Island</a></span></li>
</ul>

</div>
</li>
<li id="menu-item-7458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-mega-parent  menu-item-top-level menu-item-top-level-9"><a href="http://paradisenewsfl.info/category/dining/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Dining</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-7873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-10"><a href="http://us7.campaign-archive2.com/?u=5f60e10a5a0a5c241c269ae97&amp;id=e973a0daec&amp;e=073028dd0d" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">E-Newsletter</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-7875" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://us7.campaign-archive2.com/?u=5f60e10a5a0a5c241c269ae97&amp;id=e973a0daec&amp;e=073028dd0d" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Check Out Our Latest Email</span></a></li>
	<li id="menu-item-7874" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://paradisenewsfl.us7.list-manage2.com/subscribe?u=5f60e10a5a0a5c241c269ae97&amp;id=d7241cbf7c" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Subscribe for Our Weekly Email</span></a></li>
</ul>
</li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown">
							<a href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form action=&quot;http://paradisenewsfl.info/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' data-scroll-offset='88'>

	<div class='stretch_full container_wrap alternate_color light_bg_color title_container'><div class='container'><strong class='main-title entry-title'><a href='http://paradisenewsfl.info/' rel='bookmark' title='Permanent Link: Blog - Latest News'  itemprop="headline" >Blog - Latest News</a></strong></div></div>
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-8447 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-8447 post type-post status-publish format-standard has-post-thumbnail hentry category-february-2017 category-spb tag-2017-tidbits tag-february-2017 tag-spb tag-st-pete-beach tag-st-pete-beach-60th-anniversary'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="http://paradisenewsfl.info/wp-content/uploads/2017/01/spb-celebrates-60-1.jpg" title="St. Pete Beach 60th Anniversary T-Shirts On Sale NOW"><img width="743" height="321" src="http://paradisenewsfl.info/wp-content/uploads/2017/01/spb-celebrates-60-1-743x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://paradisenewsfl.info/st-pete-beach-60th-anniversary-t-shirts-on-sale-now/' rel='bookmark' title='Permanent Link: St. Pete Beach 60th Anniversary T-Shirts On Sale NOW'>St. Pete Beach 60th Anniversary T-Shirts On Sale NOW			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >February 9, 2017</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="http://paradisenewsfl.info/st-pete-beach-60th-anniversary-t-shirts-on-sale-now/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="http://paradisenewsfl.info/category/tidbits/february-2017/" rel="tag">February 2017 Tidbits</a>, <a href="http://paradisenewsfl.info/category/beaches/spb/" rel="tag">St. Pete Beach</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://paradisenewsfl.info/author/paradisenewsflgmail-com/" title="Posts by paradisenewsfl@gmail.com" rel="author">paradisenewsfl@gmail.com</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>60<span style="font-size: 13.3333px;">th </span>Anniversary T-shirts are on sale!! The city is selling commemorative shirts that also serve as a discount at some of your favorite places. Wear your shirt on the 2<span style="font-size: 13.3333px;">nd</span> <span class="aBn" tabindex="0" data-term="goog_9611907"><span class="aQJ">Friday</span></span> of each month all this year and get the special promotion/discount that the sponsor is offering. Great shirts, Great Deals! Shirts are $20 for short sleeves and $25 for long sleeves and are on sale at the St Pete Beach Community Center. Call <a href="tel:(727)%20363-9245" target="_blank">727-363-9245</a> for more information.</p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="http://paradisenewsfl.info/julian%20fant/2017-tidbits/" rel="tag">2017 Tidbits</a>, <a href="http://paradisenewsfl.info/julian%20fant/february-2017/" rel="tag">February 2017</a>, <a href="http://paradisenewsfl.info/julian%20fant/spb/" rel="tag">SPB</a>, <a href="http://paradisenewsfl.info/julian%20fant/st-pete-beach/" rel="tag">St. Pete Beach</a>, <a href="http://paradisenewsfl.info/julian%20fant/st-pete-beach-60th-anniversary/" rel="tag">St. Pete Beach 60th Anniversary</a></span></span><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://paradisenewsfl.info/st-pete-beach-60th-anniversary-t-shirts-on-sale-now/&amp;t=St.%20Pete%20Beach%2060th%20Anniversary%20T-Shirts%20On%20Sale%20NOW' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=St.%20Pete%20Beach%2060th%20Anniversary%20T-Shirts%20On%20Sale%20NOW&url=http://paradisenewsfl.info/?p=8447' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=http://paradisenewsfl.info/st-pete-beach-60th-anniversary-t-shirts-on-sale-now/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href='http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fparadisenewsfl.info%2Fst-pete-beach-60th-anniversary-t-shirts-on-sale-now%2F&amp;description=St.%20Pete%20Beach%2060th%20Anniversary%20T-Shirts%20On%20Sale%20NOW&amp;media=http%3A%2F%2Fparadisenewsfl.info%2Fwp-content%2Fuploads%2F2017%2F01%2Fspb-celebrates-60-1-705x705.jpg' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=St.%20Pete%20Beach%2060th%20Anniversary%20T-Shirts%20On%20Sale%20NOW&amp;url=http://paradisenewsfl.info/st-pete-beach-60th-anniversary-t-shirts-on-sale-now/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href='http://www.tumblr.com/share/link?url=http%3A%2F%2Fparadisenewsfl.info%2Fst-pete-beach-60th-anniversary-t-shirts-on-sale-now%2F&amp;name=St.%20Pete%20Beach%2060th%20Anniversary%20T-Shirts%20On%20Sale%20NOW&amp;description=60th%C2%A0Anniversary%20T-shirts%20are%20on%20sale%21%21%20The%20city%20is%20selling%20commemorative%20shirts%20that%20also%20serve%20as%20a%20discount%20at%20some%20of%20your%20favorite%20places.%20Wear%20your%20shirt%20on%20the%202nd%C2%A0Friday%20of%20each%20month%20all%20this%20year%20and%20get%20the%20special%20promotion%2Fdiscount%20that%20the%20sponsor%20is%20offering.%20Great%20shirts%2C%20Great%20Deals%21%20Shirts%20are%20%2420%20for%20short%20sleeves%20%5B%E2%80%A6%5D' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk' ><a target='_blank' href='http://vk.com/share.php?url=http://paradisenewsfl.info/st-pete-beach-60th-anniversary-t-shirts-on-sale-now/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk'><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit' ><a target='_blank' href='http://reddit.com/submit?url=http://paradisenewsfl.info/st-pete-beach-60th-anniversary-t-shirts-on-sale-now/&amp;title=St.%20Pete%20Beach%2060th%20Anniversary%20T-Shirts%20On%20Sale%20NOW' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit'><span class='avia_hidden_link_text'>Share on Reddit</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=St.%20Pete%20Beach%2060th%20Anniversary%20T-Shirts%20On%20Sale%20NOW&amp;body=http://paradisenewsfl.info/st-pete-beach-60th-anniversary-t-shirts-on-sale-now/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://paradisenewsfl.info/wp-content/uploads/2017/01/spb-celebrates-60-1.jpg</span>
					   <span itemprop='height' >742</span>
					   <span itemprop='width' >743</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>paradisenewsfl@gmail.com</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://paradisenewsfl.info/wp-content/uploads/2016/10/pn-red-web-header.jpg</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>paradisenewsfl@gmail.com</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-02-09T18:26:19+00:00" >2017-02-09 18:26:19</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-02-09 18:26:19</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>St. Pete Beach 60th Anniversary T-Shirts On Sale NOW</span></span></span></article><div class='single-big'></div><div class ='related_posts av-related-style-tooltip'><h5 class='related_title'>You might also like</h5><div class='related_entries_container '><div class='av_one_eighth no_margin  alpha relThumb relThumb1 relThumbOdd post-format-standard related_column'>
	<a href='http://paradisenewsfl.info/23rd-annual-fishing-line-cleanup-with-tampa-bay-watch/' class='relThumWrap noLightbox' title='23rd Annual Fishing Line Cleanup with Tampa Bay Watch'>
	<span class='related_image_wrap' data-avia-related-tooltip="23rd Annual Fishing Line Cleanup with Tampa Bay Watch"><img width="180" height="180" src="http://paradisenewsfl.info/wp-content/uploads/2016/09/fishing-line-clean-up-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="fishing-line-clean-up" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/09/fishing-line-clean-up-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/09/fishing-line-clean-up-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/09/fishing-line-clean-up-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/09/fishing-line-clean-up-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2016/09/fishing-line-clean-up-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>23rd Annual Fishing Line Cleanup with Tampa Bay Watch</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb2 relThumbEven post-format-standard related_column'>
	<a href='http://paradisenewsfl.info/st-pete-beach-classic-weekend/' class='relThumWrap noLightbox' title='Fitness: St. Pete Beach Classic Weekend'>
	<span class='related_image_wrap' data-avia-related-tooltip="Fitness: St. Pete Beach Classic Weekend"><img width="180" height="180" src="http://paradisenewsfl.info/wp-content/uploads/2016/07/spb-classic-start-line-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="spb-classic-start-line" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/07/spb-classic-start-line-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/07/spb-classic-start-line-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/07/spb-classic-start-line-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/07/spb-classic-start-line-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Fitness: St. Pete Beach Classic Weekend</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb3 relThumbOdd post-format-standard related_column'>
	<a href='http://paradisenewsfl.info/tourism-sparked-by-gulf-beaches-visitors/' class='relThumWrap noLightbox' title='Tourism Sparked by Gulf Beaches’ Visitors'>
	<span class='related_image_wrap' data-avia-related-tooltip="Tourism Sparked by Gulf Beaches’ Visitors"><img width="180" height="180" src="http://paradisenewsfl.info/wp-content/uploads/2016/07/treasure-island-tourism-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="treasure-island-tourism" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/07/treasure-island-tourism-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/07/treasure-island-tourism-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/07/treasure-island-tourism-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/07/treasure-island-tourism-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2016/07/treasure-island-tourism-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Tourism Sparked by Gulf Beaches’ Visitors</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb4 relThumbEven post-format-standard related_column'>
	<a href='http://paradisenewsfl.info/cover-story-for-the-love-of-tampa-bay/' class='relThumWrap noLightbox' title='Cover Story: For the LOVE of Tampa Bay'>
	<span class='related_image_wrap' data-avia-related-tooltip="Cover Story: For the LOVE of Tampa Bay"><img width="180" height="180" src="http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="tampa-bay-watch-logo" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo-300x300.jpg 300w, http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo.jpg 350w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Cover Story: For the LOVE of Tampa Bay</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb5 relThumbOdd post-format-standard related_column'>
	<a href='http://paradisenewsfl.info/pet-adoption-special-at-pinellas-county-animal-services-in-the-new-year/' class='relThumWrap noLightbox' title='Pet Adoption Special at Pinellas County Animal Services in the New Year'>
	<span class='related_image_wrap' data-avia-related-tooltip="Pet Adoption Special at Pinellas County Animal Services in the New Year"><img width="180" height="180" src="http://paradisenewsfl.info/wp-content/uploads/2016/05/dog-with-ball-180x180.jpeg" class="attachment-square size-square wp-post-image" alt="" title="dog-with-ball" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/05/dog-with-ball-180x180.jpeg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/05/dog-with-ball-80x80.jpeg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/05/dog-with-ball-36x36.jpeg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/05/dog-with-ball-120x120.jpeg 120w, http://paradisenewsfl.info/wp-content/uploads/2016/05/dog-with-ball-450x450.jpeg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Pet Adoption Special at Pinellas County Animal Services in the New Year</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb6 relThumbEven post-format-standard related_column'>
	<a href='http://paradisenewsfl.info/downtown-st-petes-most-romantic-restaurants/' class='relThumWrap noLightbox' title='Downtown St. Pete’s Most Romantic Restaurants'>
	<span class='related_image_wrap' data-avia-related-tooltip="Downtown St. Pete’s Most Romantic Restaurants"><img width="180" height="180" src="http://paradisenewsfl.info/wp-content/uploads/2016/10/couple-dining-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="couple-dining" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/10/couple-dining-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/10/couple-dining-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/10/couple-dining-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/10/couple-dining-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Downtown St. Pete’s Most Romantic Restaurants</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb7 relThumbOdd post-format-standard related_column'>
	<a href='http://paradisenewsfl.info/loews-don-cesar-fit-for-a-queen-mother-2/' class='relThumWrap noLightbox' title='Loews Don Cesar: Fit for a Queen – Mother!'>
	<span class='related_image_wrap' data-avia-related-tooltip="Loews Don Cesar: Fit for a Queen – Mother!"><span class='related_posts_default_image'><img width="180" height="180" src="http://paradisenewsfl.info/wp-content/uploads/2016/08/jimmy-b-s-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="jimmy-b-s" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/08/jimmy-b-s-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/08/jimmy-b-s-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/08/jimmy-b-s-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/08/jimmy-b-s-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" /></span>	<span class='related-format-icon related-format-visible'><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Loews Don Cesar: Fit for a Queen – Mother!</strong>	</a></div><div class='av_one_eighth no_margin  omega relThumb relThumb8 relThumbEven post-format-standard related_column'>
	<a href='http://paradisenewsfl.info/2015-florida-best-beach-bar-winners/' class='relThumWrap noLightbox' title='2015 Florida Best Beach Bar Winners'>
	<span class='related_image_wrap' data-avia-related-tooltip="2015 Florida Best Beach Bar Winners"><img width="180" height="180" src="http://paradisenewsfl.info/wp-content/uploads/2016/08/jimmy-b-s-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="jimmy-b-s" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/08/jimmy-b-s-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/08/jimmy-b-s-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/08/jimmy-b-s-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/08/jimmy-b-s-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>2015 Florida Best Beach Bar Winners</strong>	</a></div></div></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/st-pete-beach-60th-anniversary-t-shirts-on-sale-now/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://paradisenewsfl.info/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8447' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ddfb7a736f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="widget_sp_image-2" class="widget clearfix widget_sp_image"><h3 class="widgettitle">The February Issue</h3><a href="https://issuu.com/paradisenewsfl/docs/paradise_news_issue_feb_2017_final" id="" target="_blank" class="widget_sp_image-image-link" title="Read our February Issue online! " rel=""><img width="525" height="695" alt="Read our February Issue online! " class="attachment-full aligncenter" style="max-width: 100%;" src="http://paradisenewsfl.info/wp-content/uploads/2017/02/february-2017-cover.jpg" /></a><span class="seperator extralight-border"></span></section><section id="tribe-events-list-widget-2" class="widget clearfix tribe-events-list-widget"><h3 class="widgettitle">Happening This Week</h3>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-7623 tribe-clearfix tribe-events-category-art tribe-events-category-st-petersburg tribe-events-category-valentines-day tribe-events-venue-7462 tribe-events-organizer-6420">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://paradisenewsfl.info/event/wine-weekend-st-pete-2017/" rel="bookmark">Wine Weekend St. Pete 2017</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 10</span> - <span class="tribe-event-date-end">February 11</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-8450 tribe-clearfix tribe-events-category-treasure-island tribe-events-venue-8453 tribe-events-organizer-8454">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://paradisenewsfl.info/event/isle-of-capri-yearly-yard-sale-event/" rel="bookmark">Isle of Capri Yearly Yard Sale Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 11</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-8203 tribe-clearfix tribe-events-category-5k tribe-events-category-history tribe-events-category-pass-a-grille tribe-events-category-st-pete-beach tribe-events-venue-8206 tribe-events-organizer-8358">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://paradisenewsfl.info/event/pass-a-grille-guided-walk-5k-and-10k/" rel="bookmark">Pass-a-Grille Guided Walk (5K and 10K)</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 11 @ 8:30 am</span> - <span class="tribe-event-time">12:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-8229 tribe-clearfix tribe-events-category-fitness tribe-events-category-st-petersburg tribe-events-category-valentines-day tribe-events-venue-8232 tribe-events-organizer-8233">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://paradisenewsfl.info/event/cupids-undie-run/" rel="bookmark">Cupid&#8217;s Undie Run</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 11 @ 12:00 pm</span> - <span class="tribe-event-time">4:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-8326 tribe-clearfix tribe-events-category-st-petersburg tribe-events-venue-7237 tribe-events-organizer-8329">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://paradisenewsfl.info/event/tweed-ride-st-pete/" rel="bookmark">Tweed Ride St. Pete</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 11 @ 2:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://paradisenewsfl.info/events/" rel="bookmark">View All Events</a>
	</p>

<span class="seperator extralight-border"></span></section><script type="application/ld+json">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</script>		<section id="recent-posts-3" class="widget clearfix widget_recent_entries">		<h3 class="widgettitle">Just Added</h3>		<ul>
					<li>
				<a href="http://paradisenewsfl.info/local-bay-vista-fundamental-student-gives-back-to-sppd/">Local Bay Vista Fundamental Student Gives Back to SPPD</a>
						</li>
					<li>
				<a href="http://paradisenewsfl.info/st-pete-beach-60th-anniversary-t-shirts-on-sale-now/">St. Pete Beach 60th Anniversary T-Shirts On Sale NOW</a>
						</li>
					<li>
				<a href="http://paradisenewsfl.info/pitch-in-for-keep-america-beautifuls-great-american-cleanup/">Pitch in for Keep America Beautiful&#8217;s Great American Cleanup!</a>
						</li>
					<li>
				<a href="http://paradisenewsfl.info/strawberries-at-rumfish/">February is Looking BERRY Delicious at Rumfish Grill</a>
						</li>
					<li>
				<a href="http://paradisenewsfl.info/tampa-bay-beaches-chamber-advocates-for-visit-florida/">Tampa Bay Beaches Chamber Advocates for VISIT FLORIDA</a>
						</li>
				</ul>
		<span class="seperator extralight-border"></span></section>		<section id="contact_bank_widget-2" class="widget clearfix widget_contact_bank_widget"><h3 class="widgettitle">Contact Paradise News</h3>
<style type="text/css">

	.main_container_form
	{
		display: inline-block !important;
		width: 100% !important;
	}
	.cb_form_wrapper
	{
		overflow: inherit;
		margin: 10px 0;
		max-width: 98%
	}
	.label_control
	{
		font-family: inherit !important;
		color: #000000 !important;
						font-weight: normal !important;
								float: none !important;
				text-align: left !important;
						font-size: 16px !important;
		display: inline-block !important;
		direction: inherit !important;
	}
	.input_control
	{

		font-family: inherit !important;
		color: #000000 !important;
						font-weight: normal !important;
				background-color: #ffffff !important;
		font-size: 14px !important;
		border: 1px solid#e5e5e5  !important;
		border-radius: 0px !important;
		-moz-border-radius: 0px !important;
		-webkit-border-radius: 0px !important;
		-khtml-border-radius: 0px !important;
		-o-border-radius: 0px !important;
		text-align: left !important;
		direction: inherit !important;
		min-width:250px;
		max-width:500px;
	}
	.layout_according_label_position
	{
					margin-left: 0px !important;
				}
	.field_description
	{
		display:block !important;
		font-family: inherit !important;
		font-style: italic !important;
		color: #000000 !important;
					font-weight: normal !important;
				font-size: 11px !important;
		text-align: left !important;
	}
	.btn_submit
	{
					font-weight: normal !important;
				padding: 12px 25px !important;
		background-color: #3A3C41 !important;
		font-size: 14px !important;
		color: #FFF !important;
		font-weight: 700 !important;
		border: medium none !important;
		cursor: pointer;
		letter-spacing: 1px !important;
		border: medium none !important;
		background-color: #333333 !important;
		color: #FFF !important;
	}
	.btn_submit:hover
	{
		background-color: #999999 !important;
	}
	.success_message
	{

		background-color: #e5ffd5 !important;
		border: 2px Solid #e5ffd5  !important;
		color: #6aa500 !important;
		text-align: left !important;
		direction: inherit !important;
		background: url(http://paradisenewsfl.info/wp-content/plugins/contact-bank/assets/images/icons/icon-succes.png) no-repeat 1px 8px #EBF9E2;
	}
	.sucess_message_text
	{
		font-family: inherit !important;
		font-size: 12px !important;
	}
	label.error_field
	{
		font-family: inherit !important;
		font-size: 12px !important;
		background-color: #ffcaca !important;
		border: 2px Solid #ffcaca  !important;
		color: #ff2c38 !important;
		text-align: left !important;
		direction: inherit !important;
			}
</style>
<div class="cb_form_wrapper" id="cb_form_wrapper_2">
	<form id="ux_frm_front_end_form_2_6247" method="post" action="#">
		<div id="form_success_message_frontend_6247" class="custom-message success_message" style="display: none;margin-bottom: 10px;">
			<span class="sucess_message_text" >
				<strong>Thank you for contacting Paradise News! We will contact you shortly. You may also reach us by phone at 727.363.6888.</strong>
			</span>
		</div>
		<div>
						</div>
					<div class="layout-control-group">
			<button type="submit"  class="btn_submit">Submit</button>
		</div>
	</form>
</div>
<script type="text/javascript">
var ajaxurl = "http://paradisenewsfl.info/wp-admin/admin-ajax.php";
jQuery.extend(jQuery.validator.messages, {
	required: "Contact Paradise News",
	email: "Please enter a valid e-mail address."
});
if (typeof(base64_encode) != "function")
{
	function base64_encode(data)
	{
		var b64 = 'ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=';
		var o1, o2, o3, h1, h2, h3, h4, bits, i = 0,
		ac = 0,
		enc = '',
		tmp_arr = [];
		if (!data)
		{
			return data;
		}
		do
		{
			o1 = data.charCodeAt(i++);
			o2 = data.charCodeAt(i++);
			o3 = data.charCodeAt(i++);
			bits = o1 << 16 | o2 << 8 | o3;
			h1 = bits >> 18 & 0x3f;
			h2 = bits >> 12 & 0x3f;
			h3 = bits >> 6 & 0x3f;
			h4 = bits & 0x3f;
			tmp_arr[ac++] = b64.charAt(h1) + b64.charAt(h2) + b64.charAt(h3) + b64.charAt(h4);
		}
		while (i < data.length);
		enc = tmp_arr.join('');
		var r = data.length % 3;
		return (r ? enc.slice(0, r - 3) : enc) + '==='.slice(r || 3);
	}
}
jQuery("#ux_frm_front_end_form_2_6247").validate
({
	rules:
	{
			},
	errorPlacement: function(error, element)
	{
					if(element.attr("type") === "time" || element.attr("type") === "date")
			{
				element.parent().parent().children("label").remove(".error_field");
				error.insertAfter(element.parent());
			}
			else
			{
				error.insertAfter(element.parent());
			}
				},
	submitHandler: function(form)
	{

		jQuery("body,html").animate({
		scrollTop: jQuery("body,html").position().top}, "slow");
		jQuery("#form_success_message_frontend_6247").css("display","block");
		var form_id = "2";
		jQuery.post(ajaxurl,
		{
			data: base64_encode(jQuery(form).serialize()),
			form_id: form_id,
			rand: "6247",
			param: "frontend_submit_controls",
			action: "frontend_contact_form_library"
		},
		function(data)
		{
			var submit_id = data;
			jQuery.post(ajaxurl, "form_id="+form_id+"&submit_id="+submit_id+"&param=email_management&action=email_management_contact_form_library", function(data)
			{
				setTimeout(function()
				{
					jQuery("#form_success_message_frontend_6247").css("display","none");
					window.location.href = "http://paradisenewsfl.info/home/";
				}, 2000);
			});
		});
	}
});
</script>
<span class="seperator extralight-border"></span></section><section id="avia_mailchimp_widget-2" class="widget clearfix avia_mailchimp_widget"><h3 class="widgettitle">Get Paradise News Emails</h3><div class='av-mailchimp-widget av-mailchimp-widget-style- '><form action="http://paradisenewsfl.info/st-pete-beach-60th-anniversary-t-shirts-on-sale-now/" method="post"  data-av-custom-send='mailchimp_send' class="avia_ajax_form av-form-labels-hidden    avia-mailchimp-form" data-avia-form-id="1" data-avia-redirect=''><fieldset><p class=' first_form  form_element form_fullwidth' id='element_avia_0_1'> <input name="avia_0_1" class="text_input is_email" type="text" id="avia_0_1" value=""  placeholder='Email Address*'/></p><p class=' first_form  form_element form_fullwidth' id='element_avia_1_1'> <input name="avia_1_1" class="text_input " type="text" id="avia_1_1" value=""  placeholder='Name'/></p><p class=' first_form  form_element form_fullwidth' id='element_avia_2_1'> <input name="avia_2_1" class="text_input " type="text" id="avia_2_1" value=""  placeholder='Company/Business'/></p><p class=' first_form  form_element form_fullwidth' id='element_avia_5_1'> <select  name="avia_5_1" class="select " id="avia_5_1"><option  value =''>I want to get Emails From Paradise News for ...</option><option  value ='Advertising'>Advertising</option><option  value ='Knowing What Events Are Coming to the Area'>Knowing What Events Are Coming to the Area</option><option  value ='Local News Updates'>Local News Updates</option><option  value ='Getting the Monthly Edition Emailed to Me'>Getting the Monthly Edition Emailed to Me</option><option  value ='I Just Love It All'>I Just Love It All</option></select></p><p class=' first_form  form_element form_fullwidth av-last-visible-form-element' id='element_avia_6_1'> <input name="avia_6_1" class="text_input " type="text" id="avia_6_1" value=""  placeholder='City'/></p><p class="hidden"><input type="text" name="avia_avia_username_1" class="hidden " id="avia_avia_username_1" value="" /></p><p class="form_element "><input type="hidden" value="1" name="avia_generated_form1" /><input type="submit" value="Subscribe" class="button"  data-sending-label="Sending"/></p></fieldset></form><div id="ajaxresponse_1" class="ajaxresponse ajaxresponse_1 hidden"></div></div><span class="seperator extralight-border"></span></section><section id="avia_fb_likebox-3" class="widget clearfix avia_fb_likebox"><h3 class="widgettitle">Follow Paradise News on Facebook</h3><div class='av_facebook_widget_wrap ' ><div class="fb-page" data-href="https://www.facebook.com/ParadiseNews/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div><span class="seperator extralight-border"></span></section><section id="avia-instagram-feed-2" class="widget clearfix avia-instagram-feed"><h3 class="widgettitle">Instagram</h3><div class="av-instagram-pics av-instagram-size-large"><div class='av-instagram-row'><div class="av-instagram-item"><a href="//scontent.cdninstagram.com/t51.2885-15/e35/16465181_1255984707813365_1049044864399835136_n.jpg?ig_cache_key=MTQ0NjUwODgyNTg4MDA1OTIwNA%3D%3D.2" target=""  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16465181_1255984707813365_1049044864399835136_n.jpg?ig_cache_key=MTQ0NjUwODgyNTg4MDA1OTIwNA%3D%3D.2"  alt="Happy National Pizza Day! #Repost @bellabrava- Today is the day! To celebrate #NationalPizzaDay, BellaBrava is offering HALF PRICE pizzas and flatbreads all day!🍕" title="Happy National Pizza Day! #Repost @bellabrava- Today is the day! To celebrate #NationalPizzaDay, BellaBrava is offering HALF PRICE pizzas and flatbreads all day!🍕"  class=""/></a></div><div class="av-instagram-item"><a href="//scontent.cdninstagram.com/t51.2885-15/e35/16464068_373861562992828_1215113056254689280_n.jpg?ig_cache_key=MTQ0NTgwOTA1Njk1ODUzODI5MA%3D%3D.2" target=""  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16464068_373861562992828_1215113056254689280_n.jpg?ig_cache_key=MTQ0NTgwOTA1Njk1ODUzODI5MA%3D%3D.2"  alt="It&#039;s easy getting over bump day when you live in paradise. Photo credit: @montserratcerf. #liveamplified #lovefl #pinellas #stpetebeach" title="It&#039;s easy getting over bump day when you live in paradise. Photo credit: @montserratcerf. #liveamplified #lovefl #pinellas #stpetebeach"  class=""/></a></div><div class="av-instagram-item"><a href="//scontent.cdninstagram.com/t51.2885-15/e35/16464454_1231667176882515_2008673719492280320_n.jpg?ig_cache_key=MTQ0NDYyNzc3Nzk3ODMyNTY5NA%3D%3D.2" target=""  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16464454_1231667176882515_2008673719492280320_n.jpg?ig_cache_key=MTQ0NDYyNzc3Nzk3ODMyNTY5NA%3D%3D.2"  alt="Join @sundialstpete for FREE swing dancing in the courtyard. Beginners lessons start at 7pm. #stpetefl #liveamplified #lovefl #sunidal #pinellas #instaburg" title="Join @sundialstpete for FREE swing dancing in the courtyard. Beginners lessons start at 7pm. #stpetefl #liveamplified #lovefl #sunidal #pinellas #instaburg"  class=""/></a></div></div><div class='av-instagram-row'><div class="av-instagram-item"><a href="//scontent.cdninstagram.com/t51.2885-15/e35/16464031_150351012138376_8419114229285519360_n.jpg?ig_cache_key=MTQ0NDMzOTYwODY1NzQ2OTQ1OA%3D%3D.2" target=""  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16464031_150351012138376_8419114229285519360_n.jpg?ig_cache_key=MTQ0NDMzOTYwODY1NzQ2OTQ1OA%3D%3D.2"  alt="Happy Monday! Sunset photo credit: @pagdebbie. #liveamplified #lovefl #stpetebeach" title="Happy Monday! Sunset photo credit: @pagdebbie. #liveamplified #lovefl #stpetebeach"  class=""/></a></div><div class="av-instagram-item"><a href="//scontent.cdninstagram.com/t51.2885-15/e35/16465328_258641811207904_3380692616948482048_n.jpg?ig_cache_key=MTQ0Mzc0NjQyNzU3ODUxMTk2OQ%3D%3D.2" target=""  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16465328_258641811207904_3380692616948482048_n.jpg?ig_cache_key=MTQ0Mzc0NjQyNzU3ODUxMTk2OQ%3D%3D.2"  alt="Gators is ready for the Super Bowl! Are you!?" title="Gators is ready for the Super Bowl! Are you!?"  class=""/></a></div><div class="av-instagram-item"><a href="//scontent.cdninstagram.com/t51.2885-15/e35/14583481_1240269252677339_1090262398524194816_n.jpg?ig_cache_key=MTQ0MzcwMTk1MzA1Nzk4NDgwMg%3D%3D.2" target=""  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c181.0.718.718/14583481_1240269252677339_1090262398524194816_n.jpg?ig_cache_key=MTQ0MzcwMTk1MzA1Nzk4NDgwMg%3D%3D.2.c"  alt="Check Valentine&#039;s Day dining, date and getaway suggestions in Pinellas County in our February Isssue. Link in profile." title="Check Valentine&#039;s Day dining, date and getaway suggestions in Pinellas County in our February Isssue. Link in profile."  class=""/></a></div></div><div class='av-instagram-row'><div class="av-instagram-item"><a href="//scontent.cdninstagram.com/t51.2885-15/e15/16230647_252805741812952_6697164129813135360_n.jpg?ig_cache_key=MTQ0Mjk0NDU5MjAyMjEwNzQ5Mg%3D%3D.2" target=""  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/16230647_252805741812952_6697164129813135360_n.jpg?ig_cache_key=MTQ0Mjk0NDU5MjAyMjEwNzQ5Mg%3D%3D.2"  alt="LOCALTOPIA is happening now at Williams Park in St. Petersburg. There are only a couple hours left to enjoy this celebration of everything local in St. Petersburg. #localtopia #liveamplified #stpetefl @downtownsaintpete" title="LOCALTOPIA is happening now at Williams Park in St. Petersburg. There are only a couple hours left to enjoy this celebration of everything local in St. Petersburg. #localtopia #liveamplified #stpetefl @downtownsaintpete"  class=""/></a></div><div class="av-instagram-item"><a href="//scontent.cdninstagram.com/t51.2885-15/e15/16463972_249029742187716_1989484767686426624_n.jpg?ig_cache_key=MTQ0Mjg5NzEzNDgwNjM2MDQ3Mg%3D%3D.2" target=""  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/16463972_249029742187716_1989484767686426624_n.jpg?ig_cache_key=MTQ0Mjg5NzEzNDgwNjM2MDQ3Mg%3D%3D.2"  alt="The Rays Fan Fest is in full swing today at Tropicana Field. Drop by the enjoy the fun and show some love for your Tampa Bay Rays! @tropicanafield @raysbaseball @stpete_fl #liveamplified #stpetefl #rays #raysfanfest #lovefl #tropicanafield" title="The Rays Fan Fest is in full swing today at Tropicana Field. Drop by the enjoy the fun and show some love for your Tampa Bay Rays! @tropicanafield @raysbaseball @stpete_fl #liveamplified #stpetefl #rays #raysfanfest #lovefl #tropicanafield"  class=""/></a></div><div class="av-instagram-item"><a href="//scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/16229213_116611392188691_6836025194201481216_n.jpg" target=""  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.82.656.656/16229213_116611392188691_6836025194201481216_n.jpg"  alt="The February issue is now online. Read it now at the link In our profile. @tampabaywatch @beaches_chamber @pinellascounty @vspc #liveamplified #ameliearena #lovefl #pinellas #tampabay #stpetefl #stpetebeach #treasureisland #madeirabeach #gulfportfl #indianrocksbeach #redington #tierraverde" title="The February issue is now online. Read it now at the link In our profile. @tampabaywatch @beaches_chamber @pinellascounty @vspc #liveamplified #ameliearena #lovefl #pinellas #tampabay #stpetefl #stpetebeach #treasureisland #madeirabeach #gulfportfl #indianrocksbeach #redington #tierraverde"  class=""/></a></div></div></div>			<a class="av-instagram-follow avia-button" href="//instagram.com/ParadiseNewsFL" rel="me" target="lightbox">Follow @ParadiseNewsFl!</a><span class="seperator extralight-border"></span></section><section id="categories-4" class="widget clearfix widget_categories"><h3 class="widgettitle">What are you looking for?</h3><label class="screen-reader-text" for="cat">What are you looking for?</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="212">2013 Featured Articles</option>
	<option class="level-0" value="294">2014 Featured Articles</option>
	<option class="level-0" value="469">2015 Featured Articles</option>
	<option class="level-0" value="1383">Advice</option>
	<option class="level-0" value="814">April 2015 Tidbits</option>
	<option class="level-0" value="46">April 2016 Featured Articles</option>
	<option class="level-0" value="940">April 2016 Tidbits</option>
	<option class="level-0" value="143">Art</option>
	<option class="level-0" value="1385">Astrology</option>
	<option class="level-0" value="849">August/September 2015 Tidbits</option>
	<option class="level-0" value="722">August/September 2016 Featured Articles</option>
	<option class="level-0" value="725">August/September 2016 Tidbits</option>
	<option class="level-0" value="190">Awards</option>
	<option class="level-0" value="171">Boating</option>
	<option class="level-0" value="87">Clearwater</option>
	<option class="level-0" value="1384">Construction</option>
	<option class="level-0" value="892">December 2015 Tidbits</option>
	<option class="level-0" value="1274">December 2016 Featured Articles</option>
	<option class="level-0" value="1267">December 2016 Tidbits</option>
	<option class="level-0" value="74">Dining</option>
	<option class="level-0" value="1417">Downtown St. Petersburg</option>
	<option class="level-0" value="766">February 2015 Tidbits</option>
	<option class="level-0" value="638">February 2016 Featured Articles</option>
	<option class="level-0" value="922">February 2016 Tidbits</option>
	<option class="level-0" value="1506">February 2017 Featured Articles</option>
	<option class="level-0" value="1493">February 2017 Tidbits</option>
	<option class="level-0" value="196">Fishing</option>
	<option class="level-0" value="1388">Fishing</option>
	<option class="level-0" value="300">Fitness</option>
	<option class="level-0" value="1416">Fun/Nightlife</option>
	<option class="level-0" value="312">Government</option>
	<option class="level-0" value="64">Gulfport</option>
	<option class="level-0" value="843">Indian Shores</option>
	<option class="level-0" value="1386">Investments</option>
	<option class="level-0" value="733">January 2015 Tidbits</option>
	<option class="level-0" value="631">January 2016 Featured Articles</option>
	<option class="level-0" value="914">January 2016 Tidbits</option>
	<option class="level-0" value="1343">January 2017 Featured Articles</option>
	<option class="level-0" value="1344">January 2017 Tidbits</option>
	<option class="level-0" value="723">John&#8217;s Pass</option>
	<option class="level-0" value="839">June/July 2015 Tidbits</option>
	<option class="level-0" value="699">June/July 2016 Featured Articles</option>
	<option class="level-0" value="208">June/July 2016 Tidbits</option>
	<option class="level-0" value="85">Kids</option>
	<option class="level-0" value="1389">Legal</option>
	<option class="level-0" value="93">Looking Back: 2013</option>
	<option class="level-0" value="163">Looking Back: 2014</option>
	<option class="level-0" value="317">Madeira Beach</option>
	<option class="level-0" value="785">March 2015 Tidbits</option>
	<option class="level-0" value="658">March 2016 Featured Articles</option>
	<option class="level-0" value="927">March 2016 Tidbits</option>
	<option class="level-0" value="731">May 2015 Tidbits</option>
	<option class="level-0" value="33">May 2016 Featured Articles</option>
	<option class="level-0" value="56">May 2016 Tidbits</option>
	<option class="level-0" value="329">Music</option>
	<option class="level-0" value="69">Nature</option>
	<option class="level-0" value="884">November 2015 Tidbits</option>
	<option class="level-0" value="1199">November 2016 Featured Articles</option>
	<option class="level-0" value="1206">November 2016 Tidbits</option>
	<option class="level-0" value="868">October 2015 Tidbits</option>
	<option class="level-0" value="1075">October 2016</option>
	<option class="level-0" value="1031">October 2016 Tidbits</option>
	<option class="level-0" value="47">Our Beaches</option>
	<option class="level-0" value="806">Pasadena</option>
	<option class="level-0" value="86">Pinellas Locals Know</option>
	<option class="level-0" value="1350">Real Estate</option>
	<option class="level-0" value="1387">Real Estate</option>
	<option class="level-0" value="937">Redington Beach</option>
	<option class="level-0" value="130">South Pasadena</option>
	<option class="level-0" value="39">St. Pete Beach</option>
	<option class="level-0" value="48">St. Petersburg</option>
	<option class="level-0" value="445">Stage</option>
	<option class="level-0" value="177">Tierra Verde</option>
	<option class="level-0" value="34">Treasure Island</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://paradisenewsfl.info/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

<span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="avia_combo_widget-3" class="widget clearfix avia_combo_widget"><div class='tabcontainer border_tabs top_tab tab_initial_open tab_initial_open__1'><div class="tab first_tab active_tab widget_tab_popular"><span>Popular</span></div><div class='tab_content active_tab_content'><ul class="news-wrap"><li class="news-content post-format-standard"><a class='news-link' title='Local Bay Vista Fundamental Student Gives Back to SPPD' href='http://paradisenewsfl.info/local-bay-vista-fundamental-student-gives-back-to-sppd/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2017/02/police-photo-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2017/02/police-photo-1-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2017/02/police-photo-1-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2017/02/police-photo-1-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2017/02/police-photo-1-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2017/02/police-photo-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Local Bay Vista Fundamental Student Gives Back to SPPD<span class='news-time'>February 9, 2017 - 7:32 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='New Audiobook for MacDowell’s Not Just Another War Story’' href='http://paradisenewsfl.info/notjustanotherwar/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2016/05/not-just-another-war-story-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/05/not-just-another-war-story-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/05/not-just-another-war-story-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/05/not-just-another-war-story-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/05/not-just-another-war-story-332x321.jpg 332w, http://paradisenewsfl.info/wp-content/uploads/2016/05/not-just-another-war-story-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>New Audiobook for MacDowell’s Not Just Another War St...<span class='news-time'>May 24, 2016 - 7:09 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='St. Petersburg Golf Club Celebrates Ninety Years Of Outstanding Golf' href='http://paradisenewsfl.info/spcc/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2016/05/spcc-golf-ball-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/05/spcc-golf-ball-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/05/spcc-golf-ball-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/05/spcc-golf-ball-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/05/spcc-golf-ball-361x375.jpg 361w, http://paradisenewsfl.info/wp-content/uploads/2016/05/spcc-golf-ball-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>St. Petersburg Golf Club Celebrates Ninety Years Of Outstanding...<span class='news-time'>May 25, 2016 - 3:00 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Mad Dogs Summer Swim Workouts' href='http://paradisenewsfl.info/maddogs-swims/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2016/05/maddogs-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/05/maddogs-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/05/maddogs-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/05/maddogs-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/05/maddogs-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2016/05/maddogs-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Mad Dogs Summer Swim Workouts<span class='news-time'>May 25, 2016 - 3:02 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Evidence-Based Investment Insights: You, the Market and the Prices You Pay' href='http://paradisenewsfl.info/evidence-based-investment-insights-you-the-market-and-the-prices-you-pay/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2016/05/align-wealth-management-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/05/align-wealth-management-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/05/align-wealth-management-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/05/align-wealth-management-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Evidence-Based Investment Insights: You, the Market and...<span class='news-time'>May 25, 2016 - 3:22 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Middle Grounds Grill will be Celebrating their 10th Anniversary in August!' href='http://paradisenewsfl.info/middle-grounds-grill-will-be-celebrating-their-10th-anniversary-in-august/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2016/05/middle-grounds-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/05/middle-grounds-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/05/middle-grounds-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/05/middle-grounds-300x300.jpg 300w, http://paradisenewsfl.info/wp-content/uploads/2016/05/middle-grounds-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/05/middle-grounds-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2016/05/middle-grounds-450x449.jpg 450w, http://paradisenewsfl.info/wp-content/uploads/2016/05/middle-grounds.jpg 506w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Middle Grounds Grill will be Celebrating their 10th Anniversary...<span class='news-time'>May 25, 2016 - 3:27 pm</span></strong></a></li></ul></div><div class="tab widget_tab_recent"><span>Recent</span></div><div class='tab_content'><ul class="news-wrap"><li class="news-content post-format-standard"><a class='news-link' title='Local Bay Vista Fundamental Student Gives Back to SPPD' href='http://paradisenewsfl.info/local-bay-vista-fundamental-student-gives-back-to-sppd/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2017/02/police-photo-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2017/02/police-photo-1-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2017/02/police-photo-1-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2017/02/police-photo-1-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2017/02/police-photo-1-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2017/02/police-photo-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Local Bay Vista Fundamental Student Gives Back to SPPD<span class='news-time'>February 9, 2017 - 7:32 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='St. Pete Beach 60th Anniversary T-Shirts On Sale NOW' href='http://paradisenewsfl.info/st-pete-beach-60th-anniversary-t-shirts-on-sale-now/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2017/01/spb-celebrates-60-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2017/01/spb-celebrates-60-1-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2017/01/spb-celebrates-60-1-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2017/01/spb-celebrates-60-1-300x300.jpg 300w, http://paradisenewsfl.info/wp-content/uploads/2017/01/spb-celebrates-60-1-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2017/01/spb-celebrates-60-1-705x705.jpg 705w, http://paradisenewsfl.info/wp-content/uploads/2017/01/spb-celebrates-60-1-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2017/01/spb-celebrates-60-1-450x449.jpg 450w, http://paradisenewsfl.info/wp-content/uploads/2017/01/spb-celebrates-60-1.jpg 743w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>St. Pete Beach 60th Anniversary T-Shirts On Sale NOW<span class='news-time'>February 9, 2017 - 6:26 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Pitch in for Keep America Beautiful&#8217;s Great American Cleanup!' href='http://paradisenewsfl.info/pitch-in-for-keep-america-beautifuls-great-american-cleanup/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo-300x300.jpg 300w, http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo.jpg 350w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Pitch in for Keep America Beautiful&#8217;s Great American...<span class='news-time'>February 9, 2017 - 1:23 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='February is Looking BERRY Delicious at Rumfish Grill' href='http://paradisenewsfl.info/strawberries-at-rumfish/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2017/02/berry-guy-harvey-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2017/02/berry-guy-harvey-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2017/02/berry-guy-harvey-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2017/02/berry-guy-harvey-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2017/02/berry-guy-harvey-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2017/02/berry-guy-harvey-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>February is Looking BERRY Delicious at Rumfish Grill<span class='news-time'>February 9, 2017 - 1:01 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Tampa Bay Beaches Chamber Advocates for VISIT FLORIDA' href='http://paradisenewsfl.info/tampa-bay-beaches-chamber-advocates-for-visit-florida/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2017/02/visit-florida-logo-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2017/02/visit-florida-logo-36x36.png 36w, http://paradisenewsfl.info/wp-content/uploads/2017/02/visit-florida-logo-80x80.png 80w, http://paradisenewsfl.info/wp-content/uploads/2017/02/visit-florida-logo-180x180.png 180w, http://paradisenewsfl.info/wp-content/uploads/2017/02/visit-florida-logo-120x120.png 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Tampa Bay Beaches Chamber Advocates for VISIT FLORIDA<span class='news-time'>February 8, 2017 - 3:55 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Construction: It’s hard to “Pull the Trigger!”' href='http://paradisenewsfl.info/construction-its-hard-to-pull-the-trigger/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2017/01/construction-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2017/01/construction-2-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2017/01/construction-2-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2017/01/construction-2-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2017/01/construction-2-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2017/01/construction-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Construction: It’s hard to “Pull the Trigger!”<span class='news-time'>February 5, 2017 - 5:00 am</span></strong></a></li></ul></div><div class="tab widget_tab_comments"><span>Comments</span></div><div class='tab_content'></div><div class="tab last_tab widget_tab_tags"><span>Tags</span></div><div class='tab_content tagcloud'><a href='http://paradisenewsfl.info/julian%20fant/2013-featured-articles/' class='tag-link-214 tag-link-position-1' title='34 topics' style='font-size: 12px;'>2013 Featured Articles</a>
<a href='http://paradisenewsfl.info/julian%20fant/2014-featured-articles/' class='tag-link-297 tag-link-position-2' title='57 topics' style='font-size: 12px;'>2014 Featured Articles</a>
<a href='http://paradisenewsfl.info/julian%20fant/2015-featured-articles/' class='tag-link-472 tag-link-position-3' title='73 topics' style='font-size: 12px;'>2015 Featured Articles</a>
<a href='http://paradisenewsfl.info/julian%20fant/2015-tidbits/' class='tag-link-732 tag-link-position-4' title='126 topics' style='font-size: 12px;'>2015 Tidbits</a>
<a href='http://paradisenewsfl.info/julian%20fant/2016-featured-articles/' class='tag-link-633 tag-link-position-5' title='90 topics' style='font-size: 12px;'>2016 Featured Articles</a>
<a href='http://paradisenewsfl.info/julian%20fant/2016-tidbits/' class='tag-link-418 tag-link-position-6' title='184 topics' style='font-size: 12px;'>2016 Tidbits</a>
<a href='http://paradisenewsfl.info/julian%20fant/art/' class='tag-link-147 tag-link-position-7' title='79 topics' style='font-size: 12px;'>Art</a>
<a href='http://paradisenewsfl.info/julian%20fant/augustseptember-2016/' class='tag-link-698 tag-link-position-8' title='42 topics' style='font-size: 12px;'>August/September 2016</a>
<a href='http://paradisenewsfl.info/julian%20fant/community/' class='tag-link-131 tag-link-position-9' title='28 topics' style='font-size: 12px;'>Community</a>
<a href='http://paradisenewsfl.info/julian%20fant/conservation/' class='tag-link-96 tag-link-position-10' title='54 topics' style='font-size: 12px;'>Conservation</a>
<a href='http://paradisenewsfl.info/julian%20fant/december-2016/' class='tag-link-1246 tag-link-position-11' title='35 topics' style='font-size: 12px;'>December 2016</a>
<a href='http://paradisenewsfl.info/julian%20fant/december-events/' class='tag-link-1047 tag-link-position-12' title='54 topics' style='font-size: 12px;'>December Events</a>
<a href='http://paradisenewsfl.info/julian%20fant/development/' class='tag-link-242 tag-link-position-13' title='38 topics' style='font-size: 12px;'>Development</a>
<a href='http://paradisenewsfl.info/julian%20fant/dining/' class='tag-link-68 tag-link-position-14' title='75 topics' style='font-size: 12px;'>Dining</a>
<a href='http://paradisenewsfl.info/julian%20fant/donate/' class='tag-link-458 tag-link-position-15' title='42 topics' style='font-size: 12px;'>Donate</a>
<a href='http://paradisenewsfl.info/julian%20fant/february-events/' class='tag-link-1264 tag-link-position-16' title='42 topics' style='font-size: 12px;'>February Events</a>
<a href='http://paradisenewsfl.info/julian%20fant/fishing/' class='tag-link-160 tag-link-position-17' title='35 topics' style='font-size: 12px;'>Fishing</a>
<a href='http://paradisenewsfl.info/julian%20fant/fitness/' class='tag-link-188 tag-link-position-18' title='42 topics' style='font-size: 12px;'>Fitness</a>
<a href='http://paradisenewsfl.info/julian%20fant/government/' class='tag-link-219 tag-link-position-19' title='49 topics' style='font-size: 12px;'>Government</a>
<a href='http://paradisenewsfl.info/julian%20fant/gulfport/' class='tag-link-67 tag-link-position-20' title='49 topics' style='font-size: 12px;'>Gulfport</a>
<a href='http://paradisenewsfl.info/julian%20fant/history/' class='tag-link-36 tag-link-position-21' title='57 topics' style='font-size: 12px;'>history</a>
<a href='http://paradisenewsfl.info/julian%20fant/holiday-events/' class='tag-link-1127 tag-link-position-22' title='50 topics' style='font-size: 12px;'>Holiday Events</a>
<a href='http://paradisenewsfl.info/julian%20fant/january-2017/' class='tag-link-1345 tag-link-position-23' title='33 topics' style='font-size: 12px;'>January 2017</a>
<a href='http://paradisenewsfl.info/julian%20fant/january-events/' class='tag-link-420 tag-link-position-24' title='36 topics' style='font-size: 12px;'>January Events</a>
<a href='http://paradisenewsfl.info/julian%20fant/junejuly-2016/' class='tag-link-417 tag-link-position-25' title='45 topics' style='font-size: 12px;'>June/July 2016</a>
<a href='http://paradisenewsfl.info/julian%20fant/kids/' class='tag-link-108 tag-link-position-26' title='55 topics' style='font-size: 12px;'>Kids</a>
<a href='http://paradisenewsfl.info/julian%20fant/live-music/' class='tag-link-187 tag-link-position-27' title='46 topics' style='font-size: 12px;'>Live Music</a>
<a href='http://paradisenewsfl.info/julian%20fant/local-businesses/' class='tag-link-277 tag-link-position-28' title='65 topics' style='font-size: 12px;'>Local Businesses</a>
<a href='http://paradisenewsfl.info/julian%20fant/madeira-beach/' class='tag-link-206 tag-link-position-29' title='49 topics' style='font-size: 12px;'>Madeira Beach</a>
<a href='http://paradisenewsfl.info/julian%20fant/may-2016/' class='tag-link-44 tag-link-position-30' title='30 topics' style='font-size: 12px;'>May 2016</a>
<a href='http://paradisenewsfl.info/julian%20fant/nature/' class='tag-link-70 tag-link-position-31' title='49 topics' style='font-size: 12px;'>Nature</a>
<a href='http://paradisenewsfl.info/julian%20fant/november-events/' class='tag-link-773 tag-link-position-32' title='31 topics' style='font-size: 12px;'>November Events</a>
<a href='http://paradisenewsfl.info/julian%20fant/october-2015/' class='tag-link-590 tag-link-position-33' title='30 topics' style='font-size: 12px;'>October 2015</a>
<a href='http://paradisenewsfl.info/julian%20fant/october-events/' class='tag-link-430 tag-link-position-34' title='51 topics' style='font-size: 12px;'>October Events</a>
<a href='http://paradisenewsfl.info/julian%20fant/pag/' class='tag-link-116 tag-link-position-35' title='30 topics' style='font-size: 12px;'>PAG</a>
<a href='http://paradisenewsfl.info/julian%20fant/pass-a-grille/' class='tag-link-60 tag-link-position-36' title='44 topics' style='font-size: 12px;'>Pass-a-Grille</a>
<a href='http://paradisenewsfl.info/julian%20fant/pinellas/' class='tag-link-97 tag-link-position-37' title='114 topics' style='font-size: 12px;'>Pinellas</a>
<a href='http://paradisenewsfl.info/julian%20fant/pinellas-county/' class='tag-link-138 tag-link-position-38' title='38 topics' style='font-size: 12px;'>Pinellas County</a>
<a href='http://paradisenewsfl.info/julian%20fant/spb/' class='tag-link-80 tag-link-position-39' title='137 topics' style='font-size: 12px;'>SPB</a>
<a href='http://paradisenewsfl.info/julian%20fant/st-pete-beach/' class='tag-link-40 tag-link-position-40' title='196 topics' style='font-size: 12px;'>St. Pete Beach</a>
<a href='http://paradisenewsfl.info/julian%20fant/st-petersburg/' class='tag-link-50 tag-link-position-41' title='170 topics' style='font-size: 12px;'>St. Petersburg</a>
<a href='http://paradisenewsfl.info/julian%20fant/tampa-bay-watch/' class='tag-link-342 tag-link-position-42' title='29 topics' style='font-size: 12px;'>Tampa Bay Watch</a>
<a href='http://paradisenewsfl.info/julian%20fant/treasure-island/' class='tag-link-35 tag-link-position-43' title='37 topics' style='font-size: 12px;'>treasure island</a>
<a href='http://paradisenewsfl.info/julian%20fant/volunteer/' class='tag-link-105 tag-link-position-44' title='48 topics' style='font-size: 12px;'>Volunteer</a>
<a href='http://paradisenewsfl.info/julian%20fant/wildlife/' class='tag-link-71 tag-link-position-45' title='43 topics' style='font-size: 12px;'>Wildlife</a></div></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Latest Local Tidbits</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='A New Field For The Miracle League Children' href='http://paradisenewsfl.info/a-new-field-for-the-miracle-league-children/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2016/10/miracle-league-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/10/miracle-league-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/10/miracle-league-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/10/miracle-league-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/10/miracle-league-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>A New Field For The Miracle League Children<span class='news-time'>September 30, 2016 - 6:09 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Yellowstone 100th' href='http://paradisenewsfl.info/yellowstone100th/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2016/10/steve-bonnie-grand-tetons-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/10/steve-bonnie-grand-tetons-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/10/steve-bonnie-grand-tetons-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/10/steve-bonnie-grand-tetons-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/10/steve-bonnie-grand-tetons-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2016/10/steve-bonnie-grand-tetons-450x441.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Yellowstone 100th<span class='news-time'>September 30, 2016 - 6:02 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Sculley’s &#038; The Hut' href='http://paradisenewsfl.info/sculleys-the-hut/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2016/10/sculleys-exterior-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/10/sculleys-exterior-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/10/sculleys-exterior-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/10/sculleys-exterior-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/10/sculleys-exterior-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2016/10/sculleys-exterior-450x434.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Sculley’s &#038; The Hut<span class='news-time'>September 30, 2016 - 5:59 pm</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="search-3" class="widget clearfix widget_search"><h3 class="widgettitle">Search Paradise News</h3>

<form action="http://paradisenewsfl.info/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section><section id="avia_mailchimp_widget-3" class="widget clearfix avia_mailchimp_widget"><h3 class="widgettitle">Newsletter</h3><div class='av-mailchimp-widget av-mailchimp-widget-style- '><form action="http://paradisenewsfl.info/st-pete-beach-60th-anniversary-t-shirts-on-sale-now/" method="post"  data-av-custom-send='mailchimp_send' class="avia_ajax_form av-form-labels-hidden    avia-mailchimp-form" data-avia-form-id="2" data-avia-redirect=''><fieldset><p class=' first_form  form_element form_fullwidth' id='element_avia_0_2'> <input name="avia_0_2" class="text_input is_email" type="text" id="avia_0_2" value=""  placeholder='Email Address*'/></p><p class=' first_form  form_element form_fullwidth' id='element_avia_1_2'> <input name="avia_1_2" class="text_input " type="text" id="avia_1_2" value=""  placeholder='Name'/></p><p class=' first_form  form_element form_fullwidth' id='element_avia_2_2'> <input name="avia_2_2" class="text_input " type="text" id="avia_2_2" value=""  placeholder='Company/Business'/></p><p class=' first_form  form_element form_fullwidth' id='element_avia_5_2'> <select  name="avia_5_2" class="select " id="avia_5_2"><option  value =''>I want to get Emails From Paradise News for ...</option><option  value ='Advertising'>Advertising</option><option  value ='Knowing What Events Are Coming to the Area'>Knowing What Events Are Coming to the Area</option><option  value ='Local News Updates'>Local News Updates</option><option  value ='Getting the Monthly Edition Emailed to Me'>Getting the Monthly Edition Emailed to Me</option><option  value ='I Just Love It All'>I Just Love It All</option></select></p><p class=' first_form  form_element form_fullwidth av-last-visible-form-element' id='element_avia_6_2'> <input name="avia_6_2" class="text_input " type="text" id="avia_6_2" value=""  placeholder='City'/></p><p class="hidden"><input type="text" name="avia_avia_username_2" class="hidden " id="avia_avia_username_2" value="" /></p><p class="form_element "><input type="hidden" value="1" name="avia_generated_form2" /><input type="submit" value="Subscribe" class="button"  data-sending-label="Sending"/></p></fieldset></form><div id="ajaxresponse_2" class="ajaxresponse ajaxresponse_2 hidden"></div></div><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://paradisenewsfl.info/pitch-in-for-keep-america-beautifuls-great-american-cleanup/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Pitch in for Keep America Beautiful&#8217;s Great American Cleanup!</span>            <span class='entry-image'><img width="80" height="80" src="http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo-300x300.jpg 300w, http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2016/08/tampa-bay-watch-logo.jpg 350w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='http://paradisenewsfl.info/local-bay-vista-fundamental-student-gives-back-to-sppd/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="http://paradisenewsfl.info/wp-content/uploads/2017/02/police-photo-1-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2017/02/police-photo-1-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2017/02/police-photo-1-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2017/02/police-photo-1-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2017/02/police-photo-1-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2017/02/police-photo-1-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>Local Bay Vista Fundamental Student Gives Back to SPPD</span>        </span>    </span></a><!-- end wrap_all --></div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85991573-1', 'auto');
  ga('send', 'pageview');

</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://paradisenewsfl.info/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'http://paradisenewsfl.info/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://paradisenewsfl.info/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://paradisenewsfl.info/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><script type='text/javascript' src='http://paradisenewsfl.info/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
