<!DOCTYPE html>
<html lang="en-US" class=" html_stretched responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_bottom_nav_header html_menu_left html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_entry_id_9691 ">
<head>
<meta charset="UTF-8" />

<!-- page title, displayed in your browser bar -->
<title>Paradise News Magazine |   Da Sesto Italiano Celebrating 10 Years in Pinellas Park</title>

<meta name="robots" content="index, follow" />
<link rel="icon" href="http://paradisenewsfl.info/wp-content/uploads/2016/05/favicon-96x96.png" type="image/png">

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Paradise News Magazine &raquo; Feed" href="http://paradisenewsfl.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Paradise News Magazine &raquo; Comments Feed" href="http://paradisenewsfl.info/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Paradise News Magazine &raquo; iCal Feed" href="http://paradisenewsfl.info/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Paradise News Magazine &raquo; Da Sesto Italiano Celebrating 10 Years in Pinellas Park Comments Feed" href="http://paradisenewsfl.info/da-sesto-italiano-celebrates-10-year/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans:400,600' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/paradisenewsfl.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stylesheet-css'  href='http://paradisenewsfl.info/wp-content/plugins/contact-bank/assets/css/stylesheet.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='system-message-css'  href='http://paradisenewsfl.info/wp-content/plugins/contact-bank/assets/css/system-message.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://paradisenewsfl.info/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://paradisenewsfl.info/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://paradisenewsfl.info/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='avia-grid-css'  href='http://paradisenewsfl.info/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://paradisenewsfl.info/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://paradisenewsfl.info/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://paradisenewsfl.info/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://paradisenewsfl.info/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://paradisenewsfl.info/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://paradisenewsfl.info/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://paradisenewsfl.info/wp-content/uploads/dynamic_avia/enfold.css?ver=5811338029fbd' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://paradisenewsfl.info/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-events-cal-css'  href='http://paradisenewsfl.info/wp-content/themes/enfold/config-events-calendar/event-mod.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://paradisenewsfl.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-content/plugins/contact-bank/assets/js/jquery.Tooltip.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-content/plugins/contact-bank/assets/js/jquery.validate.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://paradisenewsfl.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://paradisenewsfl.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://paradisenewsfl.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2018 Clearwater Jazz Festival' href='http://paradisenewsfl.info/2018-clearwater-jazz-festival/' />
<link rel='next' title='Old Salt Ladies Fishing Tournament Moves to Treasure Island' href='http://paradisenewsfl.info/old-salt-ladies-fishing-tournament-moves-to-treasure-island/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://paradisenewsfl.info/da-sesto-italiano-celebrates-10-year/" />
<link rel='shortlink' href='http://paradisenewsfl.info/?p=9691' />
<link rel="alternate" type="application/json+oembed" href="http://paradisenewsfl.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fparadisenewsfl.info%2Fda-sesto-italiano-celebrates-10-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://paradisenewsfl.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fparadisenewsfl.info%2Fda-sesto-italiano-celebrates-10-year%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://paradisenewsfl.info"><link rel="https://theeventscalendar.com" href="http://paradisenewsfl.info/wp-json/tribe/events/v1/" /><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Paradise News Magazine RSS2 Feed" href="http://paradisenewsfl.info/feed/" />
<link rel="pingback" href="http://paradisenewsfl.info/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://paradisenewsfl.info/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]--><link rel="icon" href="http://paradisenewsfl.info/wp-content/uploads/2016/05/cropped-favicon-96x96-32x32.png" sizes="32x32" />
<link rel="icon" href="http://paradisenewsfl.info/wp-content/uploads/2016/05/cropped-favicon-96x96-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://paradisenewsfl.info/wp-content/uploads/2016/05/cropped-favicon-96x96-180x180.png" />
<meta name="msapplication-TileImage" content="http://paradisenewsfl.info/wp-content/uploads/2016/05/cropped-favicon-96x96-270x270.png" />


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.5.4
Installed: enfold
AviaFramework Version: 4.5.2
AviaBuilder Version: 0.8
ML:256-PU:46-PLA:11
WP:4.8.1
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://paradisenewsfl.info/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://paradisenewsfl.info/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://paradisenewsfl.info/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://paradisenewsfl.info/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://paradisenewsfl.info/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>
</head>




<body id="top" class="post-template-default single single-post postid-9691 single-format-standard stretched open_sans tribe-no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class=' header_color light_bg_color  av_header_top av_logo_left av_bottom_nav_header av_menu_left av_slim av_header_sticky av_header_shrinking av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_phone_active_right av_entry_id_9691'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/ParadiseNews/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='https://twitter.com/paradisenewsfl' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target='_blank' href='https://www.instagram.com/paradisenewsfl/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_mail av-social-link-mail social_icon_4'><a  href='mailto:paradisenewsfl@gmail.com' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Mail'><span class='avia_hidden_link_text'>Mail</span></a></li></ul><div class='phone-info '><span>Follow Paradise News </span></div>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://paradisenewsfl.info/'><img height='100' width='300' src='http://paradisenewsfl.info/wp-content/uploads/2016/10/pn-red-web-header.jpg' alt='Paradise News Magazine' /></a></strong></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-6824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a title="The Favorite Local News Magazine of the South Pinellas Gulf Beaches" href="http://paradisenewsfl.info/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-6180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-2"><a href="https://issuu.com/paradisenewsfl/docs/vol_23_no_7_paradisenews_final" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Current Issue</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-6338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-mega-parent  menu-item-top-level menu-item-top-level-3"><a href="http://paradisenewsfl.info/featured-articles/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Features</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<div class='avia_mega_div avia_mega6 twelve units'>

<ul class="sub-menu">
	<li id="menu-item-9707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent avia_mega_menu_columns_6 three units  avia_mega_menu_columns_first"><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/articles/2017-articles/augustseptember-2017-featured-articles/'>August/September 2017 Featured Articles</a></span></li>
	<li id="menu-item-9512" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/articles/2017-articles/junejuly-2017-featured-articles/'>June/July 2017 Featured Articles</a></span></li>
	<li id="menu-item-9262" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/articles/may-2017-featured-articles/'>May 2017 Featured Articles</a></span></li>
	<li id="menu-item-9021" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/articles/2017-articles/april-2017-featured-articles/'>April 2017 Featured Articles</a></span></li>
	<li id="menu-item-8720" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/articles/2017-articles/march-2017-featured-articles/'>March 2017 Featured Articles</a></span></li>
	<li id="menu-item-8408" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units avia_mega_menu_columns_last"><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/articles/2017-articles/february-2017-featured-articles/'>February 2017 Featured Articles</a></span></li>

</ul><ul class="sub-menu avia_mega_hr">
	<li id="menu-item-7768" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_2 three units  avia_mega_menu_columns_first"><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/articles/2017-articles/january-2017-featured-articles/'>January 2017 Featured Articles</a></span></li>
	<li id="menu-item-7767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children avia_mega_menu_columns_2 three units avia_mega_menu_columns_last"><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/articles/2016-articles/'>2016 Featured Articles</a></span>
	<ul class="sub-menu">
		<li id="menu-item-6818" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/january-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">January 2016 Featured Articles</span></a></li>
		<li id="menu-item-6817" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/february-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">February 2016 Featured Articles</span></a></li>
		<li id="menu-item-6820" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/march-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">March 2016 Featured Articles</span></a></li>
		<li id="menu-item-6815" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/april2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">April 2016 Featured Articles</span></a></li>
		<li id="menu-item-6821" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/may2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">May 2016 Featured Articles</span></a></li>
		<li id="menu-item-6819" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/junejuly-2016-articles/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">June/July 2016 Featured Articles</span></a></li>
		<li id="menu-item-6816" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/augustseptember-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">August/September 2016 Featured Articles</span></a></li>
		<li id="menu-item-6822" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/october-2016-articles/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">October 2016</span></a></li>
		<li id="menu-item-7168" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/november-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">November 2016 Featured Articles</span></a></li>
		<li id="menu-item-7443" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/articles/2016-articles/december-2016-featured-articles/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">December 2016 Featured Articles</span></a></li>
	</ul>
</li>
</ul>

</div>
</li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-4"><a href="http://paradisenewsfl.info/tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Tidbits/News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-9708" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/augustseptember-2017-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">August/September 2017 Tidbits</span></a></li>
	<li id="menu-item-9513" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/junejuly-2017-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">June/July 2017 Tidbits</span></a></li>
	<li id="menu-item-9263" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/may-2017-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">May 2017 Tidbits</span></a></li>
	<li id="menu-item-9022" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/april-2017-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">April 2017 Tidbits</span></a></li>
	<li id="menu-item-8721" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/march-2017-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">March 2017 Tidbits</span></a></li>
	<li id="menu-item-8353" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/february-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">February 2017 Tidbits</span></a></li>
	<li id="menu-item-7770" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/january-2017-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">January 2017 Tidbits</span></a></li>
	<li id="menu-item-7769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">2016 Tidbits</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6811" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/january-2016-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">January 2016 Tidbits</span></a></li>
		<li id="menu-item-6810" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/february-2016-february-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">February 2016 Tidbits</span></a></li>
		<li id="menu-item-6823" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/march-2016-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">March 2016 Tidbits</span></a></li>
		<li id="menu-item-6808" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/april-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">April 2016 Tidbits</span></a></li>
		<li id="menu-item-6813" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/may-2016-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">May 2016 Tidbits</span></a></li>
		<li id="menu-item-6812" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/junejuly-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">June/July 2016 Tidbits</span></a></li>
		<li id="menu-item-6809" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/augustseptember-2016-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">August/September 2016 Tidbits</span></a></li>
		<li id="menu-item-6814" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/october-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">October 2016 Tidbits</span></a></li>
		<li id="menu-item-7169" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/november-2016-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">November 2016 Tidbits</span></a></li>
		<li id="menu-item-7336" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://paradisenewsfl.info/category/tidbits/2016-tidbits/december-2016-tidbits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">December 2016 Tidbits</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-7912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-mega-parent  menu-item-top-level menu-item-top-level-5"><a href="http://paradisenewsfl.info/advice/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advice</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<div class='avia_mega_div avia_mega6 twelve units'>

<ul class="sub-menu">
	<li id="menu-item-7913" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units  avia_mega_menu_columns_first"><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/advice/astrology/'>Astrology</a></span></li>
	<li id="menu-item-7914" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/advice/construction/'>Construction</a></span></li>
	<li id="menu-item-7915" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/advice/fishing-advice/'>Fishing</a></span></li>
	<li id="menu-item-7916" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/advice/investments/'>Investments</a></span></li>
	<li id="menu-item-7917" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/advice/legal/'>Legal</a></span></li>
	<li id="menu-item-7918" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units avia_mega_menu_columns_last"><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/real-estate/'>Real Estate</a></span></li>
</ul>

</div>
</li>
<li id="menu-item-6169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-6"><a href="http://paradisenewsfl.info/pn-events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6339" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://paradisenewsfl.info/events" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span></a></li>
	<li id="menu-item-8129" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.facebook.com/pg/ParadiseNews/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Facebook Events</span></a></li>
</ul>
</li>
<li id="menu-item-6171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-mega-parent  menu-item-top-level menu-item-top-level-7"><a href="http://paradisenewsfl.info/on-your-beach/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Neighborhoods</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<div class='avia_mega_div avia_mega6 twelve units'>

<ul class="sub-menu">
	<li id="menu-item-6797" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units  avia_mega_menu_columns_first"><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/clearwater/'>Clearwater</a></span></li>
	<li id="menu-item-8035" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/downtown-st-petersburg/'>Downtown St. Petersburg</a></span></li>
	<li id="menu-item-6798" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/gulfport/'>Gulfport</a></span></li>
	<li id="menu-item-6799" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/indian-shores/'>Indian Shores</a></span></li>
	<li id="menu-item-6800" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/madeira-beach/'>Madeira Beach</a></span></li>
	<li id="menu-item-6801" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units avia_mega_menu_columns_last"><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/pasadena/'>Pasadena</a></span></li>

</ul><ul class="sub-menu avia_mega_hr">
	<li id="menu-item-6802" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units  avia_mega_menu_columns_first"><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/redington-beach/'>Redington Beach</a></span></li>
	<li id="menu-item-6803" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/south-pasadena/'>South Pasadena</a></span></li>
	<li id="menu-item-6804" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/spb/'>St. Pete Beach</a></span></li>
	<li id="menu-item-6805" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/stpete/'>St. Petersburg</a></span></li>
	<li id="menu-item-6806" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units "><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/tierra-verde/'>Tierra Verde</a></span></li>
	<li id="menu-item-6807" class="menu-item menu-item-type-taxonomy menu-item-object-category avia_mega_menu_columns_6 three units avia_mega_menu_columns_last"><span class='mega_menu_title heading-color av-special-font'><a href='http://paradisenewsfl.info/category/beaches/ti/'>Treasure Island</a></span></li>
</ul>

</div>
</li>
<li id="menu-item-7458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-mega-parent  menu-item-top-level menu-item-top-level-8"><a href="http://paradisenewsfl.info/category/dining/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Dining</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-7873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-9"><a href="http://mailchi.mp/08f96c85bafb/the-new-issue-plus-top-5-weekend-events-local-tidbits" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">E-Newsletter</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-7875" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mailchi.mp/08f96c85bafb/the-new-issue-plus-top-5-weekend-events-local-tidbits" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Check Out Our Latest Email</span></a></li>
	<li id="menu-item-7874" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://paradisenewsfl.us7.list-manage2.com/subscribe?u=5f60e10a5a0a5c241c269ae97&amp;id=d7241cbf7c" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Subscribe for Our Weekly Email</span></a></li>
</ul>
</li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown">
							<a href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form action=&quot;http://paradisenewsfl.info/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' data-scroll-offset='88'>

	<div class='stretch_full container_wrap alternate_color light_bg_color title_container'><div class='container'><strong class='main-title entry-title'><a href='http://paradisenewsfl.info/' rel='bookmark' title='Permanent Link: Blog - Latest News'  itemprop="headline" >Blog - Latest News</a></strong></div></div>
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-9691 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-9691 post type-post status-publish format-standard has-post-thumbnail hentry category-augustseptember-2017-featured-articles category-dining tag-2017-featured-articles tag-augustseptember-2017 tag-da-sesto-italiano tag-dining tag-food tag-local-businesses tag-pinellas-park'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="http://paradisenewsfl.info/wp-content/uploads/2013/04/august-september-2018-cover.jpg" title="Da Sesto Italiano Celebrating 10 Years in Pinellas Park"><img width="529" height="321" src="http://paradisenewsfl.info/wp-content/uploads/2013/04/august-september-2018-cover-529x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://paradisenewsfl.info/da-sesto-italiano-celebrates-10-year/' rel='bookmark' title='Permanent Link: Da Sesto Italiano Celebrating 10 Years in Pinellas Park'>Da Sesto Italiano Celebrating 10 Years in Pinellas Park			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >August 3, 2017</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="http://paradisenewsfl.info/da-sesto-italiano-celebrates-10-year/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="http://paradisenewsfl.info/category/articles/2017-articles/augustseptember-2017-featured-articles/" rel="tag">August/September 2017 Featured Articles</a>, <a href="http://paradisenewsfl.info/category/dining/" rel="tag">Dining</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://paradisenewsfl.info/author/paradisenewsflgmail-com/" title="Posts by paradisenewsfl@gmail.com" rel="author">paradisenewsfl@gmail.com</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>Da Sesto Italiano &#8211; Bigger &amp; Better than Ever<br />
Story by Peter Roos  • Photos by Tropical Focus Photography<span data-ccp-props="{}"> </span></p>
<p>For the past ten years, Da Sesto Italiano has been serving up the best authentic and Traditional Italian food in Tampa Bay.  <span data-ccp-props="{}"> </span></p>
<p>The restaurant’s growing reputation for award-winning cuisine, had people flocking in droves to their cozy strip center location.  Their recent move into the bigger, free-standing building just to the north was perfectly timed. “After moving to a bigger location, I thought people would not have to stand in line anymore to get in…” says Sesto.  He was mistaken. You should still make reservations to ensure a seat in this popular restaurant.</p>
<p><img class="alignnone size-full wp-image-9711" src="http://paradisenewsfl.info/wp-content/uploads/2017/08/da-sesto-food.jpg" alt="" width="606" height="375" srcset="http://paradisenewsfl.info/wp-content/uploads/2017/08/da-sesto-food.jpg 606w, http://paradisenewsfl.info/wp-content/uploads/2017/08/da-sesto-food-300x186.jpg 300w, http://paradisenewsfl.info/wp-content/uploads/2017/08/da-sesto-food-450x278.jpg 450w" sizes="(max-width: 606px) 100vw, 606px" /></p>
<p>The new location can accommodate over 150 diners with an outside patio opening in the fall, enough to add a premium full liquor bar. News coverage of the multiple awards won by the “Top Local Chef” and Da Sesto Italiano this year, have catapulted them into a whole new level of fame and popularity.  Some regulars were at first skeptical when they heard of a ‘bigger’ Da Sesto, thinking a larger place would diminish the intimacy level which was such a popular draw in the prior location.  <span data-ccp-props="{}"> </span></p>
<p>Rest assured that this is not the case. At Da Sesto Italiano, everyone is Famiglia and it shows. Sesto Ramadori is owner and chef. On most nights, you will see Sesto supervising with his wife Annick and daughter Ashley serving as hostesses. Just observe the interaction between the staff and the customers.  It truly is “amore”. You will feel you’ve been transported to Italy.</p>
<p>Sesto and his wife Annick, both hopeless romantics, had a vision for what they wanted their new restaurant to look and feel like.</p>
<p>They wanted an old-world style ristorante, reminiscent of the bistros in the older parts of Italy.  To remain intimate they created special separated areas.  There is a dimly lit room, decorated with large old sepia-toned prints of Sesto’s Italian home town from the Marche region.  The room is separated from the main dining room by beautiful large sepia-toned roman style columns and arches.  Floor-length curtains are tied to the columns, allowing the room to be closed off for private parties or lunch meetings, accommodating up to 22 people with a wall-mounted flat-screen monitor for presentations.  Two corners of the restaurant feature two luxurious high-back round booths with seating for up to 6 people, topped by crystal drum shade chandeliers.  <span data-ccp-props="{}"> </span></p>
<p>Da Sesto Italiano can accommodate any type of party, from the private romantic dinner for two, to families and very large parties.  Tables are beautifully set with black tablecloths, white napkins and flickering candles. There is live music several days a week.  You’ll have no trouble selecting a wine to match your meal, as Da Sesto’s extensive wine list features almost 150 different kinds of wine certain to please any palate.</p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="http://paradisenewsfl.info/julian%20fant/2017-featured-articles/" rel="tag">2017 Featured Articles</a>, <a href="http://paradisenewsfl.info/julian%20fant/augustseptember-2017/" rel="tag">August/September 2017</a>, <a href="http://paradisenewsfl.info/julian%20fant/da-sesto-italiano/" rel="tag">Da Sesto Italiano</a>, <a href="http://paradisenewsfl.info/julian%20fant/dining/" rel="tag">Dining</a>, <a href="http://paradisenewsfl.info/julian%20fant/food/" rel="tag">Food</a>, <a href="http://paradisenewsfl.info/julian%20fant/local-businesses/" rel="tag">Local Businesses</a>, <a href="http://paradisenewsfl.info/julian%20fant/pinellas-park/" rel="tag">Pinellas Park</a></span></span><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://paradisenewsfl.info/da-sesto-italiano-celebrates-10-year/&amp;t=Da%20Sesto%20Italiano%20Celebrating%2010%20Years%20in%20Pinellas%20Park' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Da%20Sesto%20Italiano%20Celebrating%2010%20Years%20in%20Pinellas%20Park&url=http://paradisenewsfl.info/?p=9691' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=http://paradisenewsfl.info/da-sesto-italiano-celebrates-10-year/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href='http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fparadisenewsfl.info%2Fda-sesto-italiano-celebrates-10-year%2F&amp;description=Da%20Sesto%20Italiano%20Celebrating%2010%20Years%20in%20Pinellas%20Park&amp;media=http%3A%2F%2Fparadisenewsfl.info%2Fwp-content%2Fuploads%2F2013%2F04%2Faugust-september-2018-cover.jpg' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=Da%20Sesto%20Italiano%20Celebrating%2010%20Years%20in%20Pinellas%20Park&amp;url=http://paradisenewsfl.info/da-sesto-italiano-celebrates-10-year/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href='http://www.tumblr.com/share/link?url=http%3A%2F%2Fparadisenewsfl.info%2Fda-sesto-italiano-celebrates-10-year%2F&amp;name=Da%20Sesto%20Italiano%20Celebrating%2010%20Years%20in%20Pinellas%20Park&amp;description=Da%20Sesto%20Italiano%20%E2%80%93%20Bigger%20%26%20Better%20than%20Ever%20Story%20by%20Peter%20Roos%C2%A0%20%E2%80%A2%20Photos%20by%20Tropical%20Focus%20Photography%C2%A0%20For%20the%20past%20ten%20years%2C%20Da%20Sesto%20Italiano%20has%20been%20serving%20up%20the%20best%20authentic%20and%C2%A0Traditional%20Italian%20food%20in%20Tampa%20Bay.%C2%A0%C2%A0%C2%A0%20The%20restaurant%E2%80%99s%20growing%20reputation%20for%20award-winning%20cuisine%2C%20had%20people%20flocking%C2%A0in%20droves%20to%20their%20cozy%20strip%20%5B%E2%80%A6%5D' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk' ><a target='_blank' href='http://vk.com/share.php?url=http://paradisenewsfl.info/da-sesto-italiano-celebrates-10-year/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk'><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit' ><a target='_blank' href='http://reddit.com/submit?url=http://paradisenewsfl.info/da-sesto-italiano-celebrates-10-year/&amp;title=Da%20Sesto%20Italiano%20Celebrating%2010%20Years%20in%20Pinellas%20Park' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit'><span class='avia_hidden_link_text'>Share on Reddit</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=Da%20Sesto%20Italiano%20Celebrating%2010%20Years%20in%20Pinellas%20Park&amp;body=http://paradisenewsfl.info/da-sesto-italiano-celebrates-10-year/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://paradisenewsfl.info/wp-content/uploads/2013/04/august-september-2018-cover.jpg</span>
					   <span itemprop='height' >701</span>
					   <span itemprop='width' >529</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>paradisenewsfl@gmail.com</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://paradisenewsfl.info/wp-content/uploads/2016/10/pn-red-web-header.jpg</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>paradisenewsfl@gmail.com</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-08-03T04:04:44+00:00" >2017-08-03 04:04:44</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-08-03 20:51:16</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Da Sesto Italiano Celebrating 10 Years in Pinellas Park</span></span></span></article><div class='single-big'></div><div class ='related_posts av-related-style-tooltip'><h5 class='related_title'>You might also like</h5><div class='related_entries_container '><div class='av_one_eighth no_margin  alpha relThumb relThumb1 relThumbOdd post-format-standard related_column'>
	<a href='http://paradisenewsfl.info/all-wood-cabinets-are-in-stock-available-next-day-at-woodys-kitchens-more/' class='relThumWrap noLightbox' title='All Wood Cabinets are In Stock &amp; Available Next Day at Woody&#039;s Kitchens &amp; MORE'>
	<span class='related_image_wrap' data-avia-related-tooltip="All Wood Cabinets are In Stock &amp; Available Next Day at Woody&#039;s Kitchens &amp; MORE"><img width="180" height="180" src="http://paradisenewsfl.info/wp-content/uploads/2016/07/woodys-kitchens-cabinets-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="woodys-kitchens-cabinets" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/07/woodys-kitchens-cabinets-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/07/woodys-kitchens-cabinets-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/07/woodys-kitchens-cabinets-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/07/woodys-kitchens-cabinets-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2016/07/woodys-kitchens-cabinets-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>All Wood Cabinets are In Stock & Available Next Day at Woody's Kitchens & MORE</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb2 relThumbEven post-format-standard related_column'>
	<a href='http://paradisenewsfl.info/chef-oliver-is-the-catch-at-madfish/' class='relThumWrap noLightbox' title='Dining: Chef Oliver is the Catch at MadFish'>
	<span class='related_image_wrap' data-avia-related-tooltip="Dining: Chef Oliver is the Catch at MadFish"><img width="180" height="180" src="http://paradisenewsfl.info/wp-content/uploads/2016/11/madfish-front-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="madfish-front" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/11/madfish-front-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/11/madfish-front-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/11/madfish-front-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/11/madfish-front-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2016/11/madfish-front-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Dining: Chef Oliver is the Catch at MadFish</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb3 relThumbOdd post-format-standard related_column'>
	<a href='http://paradisenewsfl.info/learning-vacations-tampa-bay/' class='relThumWrap noLightbox' title='Learning Vacations @ Tampa Bay'>
	<span class='related_image_wrap' data-avia-related-tooltip="Learning Vacations @ Tampa Bay"><img width="180" height="180" src="http://paradisenewsfl.info/wp-content/uploads/2017/05/adult-learning-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="adult-learning" srcset="http://paradisenewsfl.info/wp-content/uploads/2017/05/adult-learning-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2017/05/adult-learning-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2017/05/adult-learning-300x300.jpg 300w, http://paradisenewsfl.info/wp-content/uploads/2017/05/adult-learning-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2017/05/adult-learning-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2017/05/adult-learning.jpg 435w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Learning Vacations @ Tampa Bay</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb4 relThumbEven post-format-standard related_column'>
	<a href='http://paradisenewsfl.info/romantic-interludes/' class='relThumWrap noLightbox' title='Romantic Interludes'>
	<span class='related_image_wrap' data-avia-related-tooltip="Romantic Interludes"><img width="180" height="180" src="http://paradisenewsfl.info/wp-content/uploads/2016/05/heart-hands-beach-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="heart-hands-beach" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/05/heart-hands-beach-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/05/heart-hands-beach-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/05/heart-hands-beach-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/05/heart-hands-beach-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Romantic Interludes</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb5 relThumbOdd post-format-standard related_column'>
	<a href='http://paradisenewsfl.info/tomorrows-floors-available-today/' class='relThumWrap noLightbox' title='Tomorrows Floors Available Today!'>
	<span class='related_image_wrap' data-avia-related-tooltip="Tomorrows Floors Available Today!"><img width="180" height="180" src="http://paradisenewsfl.info/wp-content/uploads/2017/02/woodys-kitchens-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="woodys-kitchens" srcset="http://paradisenewsfl.info/wp-content/uploads/2017/02/woodys-kitchens-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2017/02/woodys-kitchens-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2017/02/woodys-kitchens-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2017/02/woodys-kitchens-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Tomorrows Floors Available Today!</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb6 relThumbEven post-format-standard related_column'>
	<a href='http://paradisenewsfl.info/chill-restaurant-st-pete-beach/' class='relThumWrap noLightbox' title='Chill Restaurant on St. Pete Beach'>
	<span class='related_image_wrap' data-avia-related-tooltip="Chill Restaurant on St. Pete Beach"><img width="180" height="180" src="http://paradisenewsfl.info/wp-content/uploads/2016/08/chill-couple-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="chill-couple" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/08/chill-couple-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/08/chill-couple-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/08/chill-couple-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/08/chill-couple-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2016/08/chill-couple-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Chill Restaurant on St. Pete Beach</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb7 relThumbOdd post-format-standard related_column'>
	<a href='http://paradisenewsfl.info/three-little-pigs-an-update/' class='relThumWrap noLightbox' title='Three Little Pigs- An Update!'>
	<span class='related_image_wrap' data-avia-related-tooltip="Three Little Pigs- An Update!"><span class='related_posts_default_image'><img width="180" height="180" src="http://paradisenewsfl.info/wp-content/uploads/2017/04/may-day-race-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="MayDay Races 2017 5.5 x 8.5 Postcard_Front V2" srcset="http://paradisenewsfl.info/wp-content/uploads/2017/04/may-day-race-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2017/04/may-day-race-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2017/04/may-day-race-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2017/04/may-day-race-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2017/04/may-day-race-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" /></span>	<span class='related-format-icon related-format-visible'><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Three Little Pigs- An Update!</strong>	</a></div><div class='av_one_eighth no_margin  omega relThumb relThumb8 relThumbEven post-format-standard related_column'>
	<a href='http://paradisenewsfl.info/skyway-marina-district-may-day-races-are-coming-soon/' class='relThumWrap noLightbox' title='Skyway Marina District May Day Races are Coming Soon! '>
	<span class='related_image_wrap' data-avia-related-tooltip="Skyway Marina District May Day Races are Coming Soon! "><img width="180" height="180" src="http://paradisenewsfl.info/wp-content/uploads/2017/04/may-day-race-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="MayDay Races 2017 5.5 x 8.5 Postcard_Front V2" srcset="http://paradisenewsfl.info/wp-content/uploads/2017/04/may-day-race-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2017/04/may-day-race-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2017/04/may-day-race-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2017/04/may-day-race-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2017/04/may-day-race-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Skyway Marina District May Day Races are Coming Soon! </strong>	</a></div></div></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/da-sesto-italiano-celebrates-10-year/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://paradisenewsfl.info/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9691' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="19829cb2b6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="widget_sp_image-2" class="widget clearfix widget_sp_image"><h3 class="widgettitle">The August/September Issue</h3><a href="https://issuu.com/paradisenewsfl/docs/vol_23_no_7_paradisenews_final" target="_blank" class="widget_sp_image-image-link" title="Read our August/September Issue online! "><img width="529" height="701" alt="Read our August/September Issue online! " class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://paradisenewsfl.info/wp-content/uploads/2013/04/august-september-2018-cover.jpg 529w, http://paradisenewsfl.info/wp-content/uploads/2013/04/august-september-2018-cover-226x300.jpg 226w, http://paradisenewsfl.info/wp-content/uploads/2013/04/august-september-2018-cover-450x596.jpg 450w" sizes="(max-width: 529px) 100vw, 529px" src="http://paradisenewsfl.info/wp-content/uploads/2013/04/august-september-2018-cover.jpg" /></a><span class="seperator extralight-border"></span></section><section id="tribe-events-list-widget-2" class="widget clearfix tribe-events-list-widget"><h3 class="widgettitle">Happening This Week</h3>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-7793 tribe-clearfix tribe-events-category-live-music tribe-events-category-st-petersburg tribe-events-venue-7796 tribe-events-organizer-7797">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://paradisenewsfl.info/event/first-friday/" rel="bookmark">First Friday Downtown St. Petersburg</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 4 @ 5:30 pm</span> - <span class="tribe-event-time">10:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9630 tribe-clearfix tribe-events-category-food tribe-events-category-st-petersburg tribe-events-venue-7472 tribe-events-organizer-9340">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://paradisenewsfl.info/event/first-annual-craft-beer-experience-dinner/" rel="bookmark">First Annual Craft Beer Experience Dinner</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 11 @ 7:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9633 tribe-clearfix tribe-events-category-st-petersburg tribe-events-venue-7472 tribe-events-organizer-9340">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://paradisenewsfl.info/event/97x-craft-beer-experience/" rel="bookmark">97X Craft Beer Experience</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 12 @ 4:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9643 tribe-clearfix tribe-events-venue-8546 tribe-events-organizer-7259">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://paradisenewsfl.info/event/gecko-pub-crawl/" rel="bookmark">Gecko Pub Crawl</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 12 @ 4:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-6347 tribe-clearfix tribe-events-category-art tribe-events-category-st-petersburg tribe-events-organizer-6350">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://paradisenewsfl.info/event/second-saturday-art-walk/" rel="bookmark">Second Saturday Art Walk</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 12 @ 5:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://paradisenewsfl.info/events/" rel="bookmark">View All Events</a>
	</p>

<span class="seperator extralight-border"></span></section><script type="application/ld+json">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</script>		<section id="recent-posts-3" class="widget clearfix widget_recent_entries">		<h3 class="widgettitle">Just Added</h3>		<ul>
					<li>
				<a href="http://paradisenewsfl.info/st-pete-art-fashion-week-2017/">St. Pete Art &#038; Fashion Week 2017</a>
						</li>
					<li>
				<a href="http://paradisenewsfl.info/back-to-school-safety-in-pinellas-county/">Back to School Safety in Pinellas County</a>
						</li>
					<li>
				<a href="http://paradisenewsfl.info/old-salt-ladies-fishing-tournament-moves-to-treasure-island/">Old Salt Ladies Fishing Tournament Moves to Treasure Island</a>
						</li>
					<li>
				<a href="http://paradisenewsfl.info/da-sesto-italiano-celebrates-10-year/">Da Sesto Italiano Celebrating 10 Years in Pinellas Park</a>
						</li>
					<li>
				<a href="http://paradisenewsfl.info/2018-clearwater-jazz-festival/">2018 Clearwater Jazz Festival</a>
						</li>
				</ul>
		<span class="seperator extralight-border"></span></section>		<section id="contact_bank_widget-2" class="widget clearfix widget_contact_bank_widget"><h3 class="widgettitle">Contact Paradise News</h3>
<style type="text/css">

   .main_container_form
   {
      display: inline-block !important;
      width: 100% !important;
   }
   .cb_form_wrapper
   {
      overflow: inherit;
      margin: 10px 0;
      max-width: 98%
   }
   .label_control
   {
      font-family: inherit !important;
      color: #000000 !important;
               font-weight: normal !important;
                  float: none !important;
         text-align: left !important;
               font-size: 16px !important;
      display: inline-block !important;
      direction: inherit !important;
   }
   .input_control
   {

      font-family: inherit !important;
      color: #000000 !important;
               font-weight: normal !important;
               background-color: #ffffff !important;
      font-size: 14px !important;
      border: 1px solid#e5e5e5  !important;
      border-radius: 0px !important;
      -moz-border-radius: 0px !important;
      -webkit-border-radius: 0px !important;
      -khtml-border-radius: 0px !important;
      -o-border-radius: 0px !important;
      text-align: left !important;
      direction: inherit !important;
      min-width:250px;
      max-width:500px;
   }
   .layout_according_label_position
   {
               margin-left: 0px !important;
            }
   .field_description
   {
      display:block !important;
      font-family: inherit !important;
      font-style: italic !important;
      color: #000000 !important;
               font-weight: normal !important;
               font-size: 11px !important;
      text-align: left !important;
   }
   .btn_submit
   {
               font-weight: normal !important;
               padding: 12px 25px !important;
      background-color: #3A3C41 !important;
      font-size: 14px !important;
      color: #FFF !important;
      font-weight: 700 !important;
      border: medium none !important;
      cursor: pointer;
      letter-spacing: 1px !important;
      border: medium none !important;
      background-color: #333333 !important;
      color: #FFF !important;
   }
   .btn_submit:hover
   {
      background-color: #999999 !important;
   }
   .success_message
   {

      background-color: #e5ffd5 !important;
      border: 2px Solid #e5ffd5  !important;
      color: #6aa500 !important;
      text-align: left !important;
      direction: inherit !important;
      background: url(http://paradisenewsfl.info/wp-content/plugins/contact-bank/assets/images/icons/icon-succes.png) no-repeat 1px 8px #EBF9E2;
   }
   .sucess_message_text
   {
      font-family: inherit !important;
      font-size: 12px !important;
   }
   label.error_field
   {
      font-family: inherit !important;
      font-size: 12px !important;
      background-color: #ffcaca !important;
      border: 2px Solid #ffcaca  !important;
      color: #ff2c38 !important;
      text-align: left !important;
      direction: inherit !important;
         }
</style>
<div class="cb_form_wrapper" id="cb_form_wrapper_2">
   <form id="ux_frm_front_end_form_2_5645" method="post" action="#">
      <div id="form_success_message_frontend_5645" class="custom-message success_message" style="display: none;margin-bottom: 10px;">
         <span class="sucess_message_text" >
            <strong>Thank you for contacting Paradise News! We will contact you shortly. You may also reach us by phone at 727.363.6888.</strong>
         </span>
      </div>
      <div>
               </div>
            <div class="layout-control-group">
         <button type="submit"  class="btn_submit">Submit</button>
      </div>
   </form>
</div>
<script type="text/javascript">
   var ajaxurl = "http://paradisenewsfl.info/wp-admin/admin-ajax.php";
   jQuery.extend(jQuery.validator.messages, {
      required: "Contact Paradise News",
      email: "Please enter a valid e-mail address."
   });

   function base64_encode_contact_bank(data)
   {
      var b64 = 'ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=';
      var o1, o2, o3, h1, h2, h3, h4, bits, i = 0,
              ac = 0,
              enc = '',
              tmp_arr = [];
      if (!data)
      {
         return data;
      }
      do
      {
         o1 = data.charCodeAt(i++);
         o2 = data.charCodeAt(i++);
         o3 = data.charCodeAt(i++);
         bits = o1 << 16 | o2 << 8 | o3;
         h1 = bits >> 18 & 0x3f;
         h2 = bits >> 12 & 0x3f;
         h3 = bits >> 6 & 0x3f;
         h4 = bits & 0x3f;
         tmp_arr[ac++] = b64.charAt(h1) + b64.charAt(h2) + b64.charAt(h3) + b64.charAt(h4);
      } while (i < data.length);
      enc = tmp_arr.join('');
      var r = data.length % 3;
      return (r ? enc.slice(0, r - 3) : enc) + '==='.slice(r || 3);
   }

   jQuery("#ux_frm_front_end_form_2_5645").validate
           ({
              rules:
                      {
                      },
              errorPlacement: function (error, element)
              {
                    if (element.attr("type") === "time" || element.attr("type") === "date")
                    {
                       element.parent().parent().children("label").remove(".error_field");
                       error.insertAfter(element.parent());
                    } else
                    {
                       error.insertAfter(element.parent());
                    }
                 },
              submitHandler: function (form)
              {

                 jQuery("body,html").animate({
                    scrollTop: jQuery("body,html").position().top}, "slow");
                 jQuery("#form_success_message_frontend_5645").css("display", "block");
                 var form_id = "2";
                 jQuery.post(ajaxurl,
                         {
                            data: base64_encode_contact_bank(jQuery(form).serialize()),
                            form_id: form_id,
                            rand: "5645",
                            param: "frontend_submit_controls",
                            action: "frontend_contact_form_library"
                         },
                         function (data)
                         {
                            jQuery.post(ajaxurl, "form_id=" + form_id + "&submit_id=" + data + "&param=email_management&action=email_management_contact_form_library", function (data)
                            {
                               setTimeout(function ()
                               {
                                  jQuery("#form_success_message_frontend_5645").css("display", "none");
                                  window.location.href = "http://paradisenewsfl.info/home/";
                               }, 2000);
                            });
                         });
              }
           });
</script>
<span class="seperator extralight-border"></span></section><section id="avia_mailchimp_widget-2" class="widget clearfix avia_mailchimp_widget"><h3 class="widgettitle">Get Paradise News Emails</h3><div class='av-mailchimp-widget av-mailchimp-widget-style- '><form action="http://paradisenewsfl.info/da-sesto-italiano-celebrates-10-year/" method="post"  data-av-custom-send='mailchimp_send' class="avia_ajax_form av-form-labels-hidden    avia-mailchimp-form" data-avia-form-id="1" data-avia-redirect=''><fieldset><p class=' first_form  form_element form_fullwidth' id='element_avia_0_1'> <input name="avia_0_1" class="text_input is_email" type="text" id="avia_0_1" value=""  placeholder='Email Address*'/></p><p class=' first_form  form_element form_fullwidth' id='element_avia_1_1'> <input name="avia_1_1" class="text_input " type="text" id="avia_1_1" value=""  placeholder='Name'/></p><p class=' first_form  form_element form_fullwidth' id='element_avia_2_1'> <input name="avia_2_1" class="text_input " type="text" id="avia_2_1" value=""  placeholder='Company/Business'/></p><p class=' first_form  form_element form_fullwidth' id='element_avia_5_1'> <select  name="avia_5_1" class="select " id="avia_5_1"><option  value =''>I want to get Emails From Paradise News for ...</option><option  value ='Advertising'>Advertising</option><option  value ='Knowing What Events Are Coming to the Area'>Knowing What Events Are Coming to the Area</option><option  value ='Local News Updates'>Local News Updates</option><option  value ='Getting the Monthly Edition Emailed to Me'>Getting the Monthly Edition Emailed to Me</option><option  value ='I Just Love It All'>I Just Love It All</option></select></p><p class=' first_form  form_element form_fullwidth av-last-visible-form-element' id='element_avia_6_1'> <input name="avia_6_1" class="text_input " type="text" id="avia_6_1" value=""  placeholder='City'/></p><p class="hidden"><input type="text" name="avia_avia_username_1" class="hidden " id="avia_avia_username_1" value="" /></p><p class="form_element "><input type="hidden" value="1" name="avia_generated_form1" /><input type="submit" value="Subscribe" class="button"  data-sending-label="Sending"/></p></fieldset></form><div id="ajaxresponse_1" class="ajaxresponse ajaxresponse_1 hidden"></div></div><span class="seperator extralight-border"></span></section><section id="avia_fb_likebox-3" class="widget clearfix avia_fb_likebox"><h3 class="widgettitle">Follow Paradise News on Facebook</h3><div class='av_facebook_widget_wrap ' ><div class="fb-page" data-href="https://www.facebook.com/ParadiseNews/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div><span class="seperator extralight-border"></span></section><section id="avia-instagram-feed-2" class="widget clearfix avia-instagram-feed"><h3 class="widgettitle">Instagram</h3><div class="av-instagram-pics av-instagram-size-large"><div class='av-instagram-row'><div class="av-instagram-item"><a href="//scontent-iad3-1.cdninstagram.com/t51.2885-15/e35/19623343_111343526086957_1458558000229777408_n.jpg" target=""  class=""><img src="//scontent-iad3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c135.0.809.809/19623343_111343526086957_1458558000229777408_n.jpg"  alt="We hope you had a Happy 4th of July! Now it&#039;s time to kick back, relax some more and enjoy the fireworks. @laurenwfts #staycation #stpetebeach #spb #lovefl #liveamplified @twresorts" title="We hope you had a Happy 4th of July! Now it&#039;s time to kick back, relax some more and enjoy the fireworks. @laurenwfts #staycation #stpetebeach #spb #lovefl #liveamplified @twresorts"  class=""/></a></div><div class="av-instagram-item"><a href="//scontent-iad3-1.cdninstagram.com/t51.2885-15/e35/19379517_1355553544529565_3717970256900128768_n.jpg" target=""  class=""><img src="//scontent-iad3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19379517_1355553544529565_3717970256900128768_n.jpg"  alt="Summer fun at Splash Harbour Waterpark in Indian Rocks Beach. Check out our list of staycation ideas at ParadiseNewsFL.com or in the June/July issue! @splashharbourwaterpark #liveamplified #lovefl #florida #staycation #travel #traveltuesday #indianshores #indianrocksbeach" title="Summer fun at Splash Harbour Waterpark in Indian Rocks Beach. Check out our list of staycation ideas at ParadiseNewsFL.com or in the June/July issue! @splashharbourwaterpark #liveamplified #lovefl #florida #staycation #travel #traveltuesday #indianshores #indianrocksbeach"  class=""/></a></div><div class="av-instagram-item"><a href="//scontent-iad3-1.cdninstagram.com/t51.2885-15/e35/19367061_199427103915594_8974053183936528384_n.jpg" target=""  class=""><img src="//scontent-iad3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19367061_199427103915594_8974053183936528384_n.jpg"  alt="Happy Father&#039;s Day! How are you spending time with Dad on or around our beautiful Bay &amp; Gulf waters? Photo credit: @hotelzamora. Join Hotel Zamora today for a Father&#039;s Day BBQ on the roof. #liveamplified #stpetebeach #sunshineshere #tampabay #lovefl #fishing #fish" title="Happy Father&#039;s Day! How are you spending time with Dad on or around our beautiful Bay &amp; Gulf waters? Photo credit: @hotelzamora. Join Hotel Zamora today for a Father&#039;s Day BBQ on the roof. #liveamplified #stpetebeach #sunshineshere #tampabay #lovefl #fishing #fish"  class=""/></a></div></div><div class='av-instagram-row'><div class="av-instagram-item"><a href="//scontent-iad3-1.cdninstagram.com/t51.2885-15/e35/19227526_306930146443682_3139794579989987328_n.jpg" target=""  class=""><img src="//scontent-iad3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.134.1080.1080/19227526_306930146443682_3139794579989987328_n.jpg"  alt="#Repost @rumfishgrill
・・・
Whether you&#039;re celebrating the best dad or your first mate this weekend, swim by and shop our Father&#039;s Day Sale! .
.
.
#rumfishgrill #tanked #eatdrinkshop #cltampabay #tbeatsout #lovefl #liveamplified #igersstpete #igerstampa #ilovetheburg #stpetebeach #seafood #spb #vibestpete #guyharvey #tampabay 
#foodies #stpetefoodies #stpete #stpetersburg #seafood #yum #fathersday #giftsfordad #guyharveytshirts" title="#Repost @rumfishgrill
・・・
Whether you&#039;re celebrating the best dad or your first mate this weekend, swim by and shop our Father&#039;s Day Sale! .
.
.
#rumfishgrill #tanked #eatdrinkshop #cltampabay #tbeatsout #lovefl #liveamplified #igersstpete #igerstampa #ilovetheburg #stpetebeach #seafood #spb #vibestpete #guyharvey #tampabay 
#foodies #stpetefoodies #stpete #stpetersburg #seafood #yum #fathersday #giftsfordad #guyharveytshirts"  class=""/></a></div><div class="av-instagram-item"><a href="//scontent-iad3-1.cdninstagram.com/t51.2885-15/e35/19120567_239124183246397_4213451393702297600_n.jpg" target=""  class=""><img src="//scontent-iad3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19120567_239124183246397_4213451393702297600_n.jpg"  alt="The Mad Beach Beer Fest is this Saturday! Use coupon code MADBEACH to save $5 when you purchase your wristband in advance online at MadBeachBeerFest.com. #liveamplified #lovefl #madeirabeach #beer #beerfest #madeirabeach #madbeachbeerfest #beer4thepier" title="The Mad Beach Beer Fest is this Saturday! Use coupon code MADBEACH to save $5 when you purchase your wristband in advance online at MadBeachBeerFest.com. #liveamplified #lovefl #madeirabeach #beer #beerfest #madeirabeach #madbeachbeerfest #beer4thepier"  class=""/></a></div><div class="av-instagram-item"><a href="//scontent-iad3-1.cdninstagram.com/t51.2885-15/e35/19051681_1201462986649838_2185260170290921472_n.jpg" target=""  class=""><img src="//scontent-iad3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.113.1080.1080/19051681_1201462986649838_2185260170290921472_n.jpg"  alt="Just another simply beautiful moment in our little piece of paradise. #Repost @lfarnum.
#gulfportfl #stpetebeach #sunrise #water #heron #liveamplified #lovefl #sunshineshere #tampabay #gulfofmexico #birds" title="Just another simply beautiful moment in our little piece of paradise. #Repost @lfarnum.
#gulfportfl #stpetebeach #sunrise #water #heron #liveamplified #lovefl #sunshineshere #tampabay #gulfofmexico #birds"  class=""/></a></div></div><div class='av-instagram-row'><div class="av-instagram-item"><a href="//scontent-iad3-1.cdninstagram.com/t51.2885-15/e15/19051567_310179412769963_1949664064300908544_n.jpg" target=""  class=""><img src="//scontent-iad3-1.cdninstagram.com/t51.2885-15/e15/19051567_310179412769963_1949664064300908544_n.jpg"  alt="Current conditions at the Ed Alber Tarpon Rodeo as they wait for the TARPON to roll on this beautiful blue sky day. @tampabaywatch #sunshineshere #lovefl #liveamplified #tarpon #fishing #tampabay" title="Current conditions at the Ed Alber Tarpon Rodeo as they wait for the TARPON to roll on this beautiful blue sky day. @tampabaywatch #sunshineshere #lovefl #liveamplified #tarpon #fishing #tampabay"  class=""/></a></div><div class="av-instagram-item"><a href="//scontent-iad3-1.cdninstagram.com/t51.2885-15/e15/18947570_117818842070736_3963275883787059200_n.jpg" target=""  class=""><img src="//scontent-iad3-1.cdninstagram.com/t51.2885-15/e15/18947570_117818842070736_3963275883787059200_n.jpg"  alt="#Repost @beaches_chamber
・・・
We are giving away a 2-Night Stay at the @hotelzamora during our Evening Mixer June 13th! Register now at TampaBayBeaches.com/events or click here 👉 bit.ly/2r2irdM .
.
@saintpetebeach @visitflorida @vspc @sunsetbeachti @paradisenewsfl @ourtownstpete @stpete_fl @downtown_stpete" title="#Repost @beaches_chamber
・・・
We are giving away a 2-Night Stay at the @hotelzamora during our Evening Mixer June 13th! Register now at TampaBayBeaches.com/events or click here 👉 bit.ly/2r2irdM .
.
@saintpetebeach @visitflorida @vspc @sunsetbeachti @paradisenewsfl @ourtownstpete @stpete_fl @downtown_stpete"  class=""/></a></div><div class="av-instagram-item"><a href="//scontent-iad3-1.cdninstagram.com/t51.2885-15/e35/18879314_1969470963340021_4487791587920707584_n.jpg" target=""  class=""><img src="//scontent-iad3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.76.880.880/18879314_1969470963340021_4487791587920707584_n.jpg"  alt="Read our June/July issue online now with Issuu! Link in profile. #liveamplifies #lovefl #sunshineshere @twresorts" title="Read our June/July issue online now with Issuu! Link in profile. #liveamplifies #lovefl #sunshineshere @twresorts"  class=""/></a></div></div></div>			<a class="av-instagram-follow avia-button" href="//instagram.com/ParadiseNewsFL" rel="me" target="lightbox">Follow @ParadiseNewsFl!</a><span class="seperator extralight-border"></span></section><section id="categories-4" class="widget clearfix widget_categories"><h3 class="widgettitle">What are you looking for?</h3><label class="screen-reader-text" for="cat">What are you looking for?</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="212">2013 Featured Articles</option>
	<option class="level-0" value="294">2014 Featured Articles</option>
	<option class="level-0" value="469">2015 Featured Articles</option>
	<option class="level-0" value="1383">Advice</option>
	<option class="level-0" value="814">April 2015 Tidbits</option>
	<option class="level-0" value="46">April 2016 Featured Articles</option>
	<option class="level-0" value="940">April 2016 Tidbits</option>
	<option class="level-0" value="1660">April 2017 Featured Articles</option>
	<option class="level-0" value="1655">April 2017 Tidbits</option>
	<option class="level-0" value="143">Art</option>
	<option class="level-0" value="1385">Astrology</option>
	<option class="level-0" value="849">August/September 2015 Tidbits</option>
	<option class="level-0" value="722">August/September 2016 Featured Articles</option>
	<option class="level-0" value="725">August/September 2016 Tidbits</option>
	<option class="level-0" value="1806">August/September 2017 Featured Articles</option>
	<option class="level-0" value="1793">August/September 2017 Tidbits</option>
	<option class="level-0" value="190">Awards</option>
	<option class="level-0" value="171">Boating</option>
	<option class="level-0" value="87">Clearwater</option>
	<option class="level-0" value="1384">Construction</option>
	<option class="level-0" value="892">December 2015 Tidbits</option>
	<option class="level-0" value="1274">December 2016 Featured Articles</option>
	<option class="level-0" value="1267">December 2016 Tidbits</option>
	<option class="level-0" value="74">Dining</option>
	<option class="level-0" value="1417">Downtown St. Petersburg</option>
	<option class="level-0" value="766">February 2015 Tidbits</option>
	<option class="level-0" value="638">February 2016 Featured Articles</option>
	<option class="level-0" value="922">February 2016 Tidbits</option>
	<option class="level-0" value="1506">February 2017 Featured Articles</option>
	<option class="level-0" value="1493">February 2017 Tidbits</option>
	<option class="level-0" value="196">Fishing</option>
	<option class="level-0" value="1388">Fishing</option>
	<option class="level-0" value="300">Fitness</option>
	<option class="level-0" value="1416">Fun/Nightlife</option>
	<option class="level-0" value="312">Government</option>
	<option class="level-0" value="64">Gulfport</option>
	<option class="level-0" value="1680">Indian Rocks Beach</option>
	<option class="level-0" value="843">Indian Shores</option>
	<option class="level-0" value="1386">Investments</option>
	<option class="level-0" value="733">January 2015 Tidbits</option>
	<option class="level-0" value="631">January 2016 Featured Articles</option>
	<option class="level-0" value="914">January 2016 Tidbits</option>
	<option class="level-0" value="1343">January 2017 Featured Articles</option>
	<option class="level-0" value="1344">January 2017 Tidbits</option>
	<option class="level-0" value="723">John&#8217;s Pass</option>
	<option class="level-0" value="839">June/July 2015 Tidbits</option>
	<option class="level-0" value="699">June/July 2016 Featured Articles</option>
	<option class="level-0" value="208">June/July 2016 Tidbits</option>
	<option class="level-0" value="1769">June/July 2017 Featured Articles</option>
	<option class="level-0" value="1768">June/July 2017 Tidbits</option>
	<option class="level-0" value="85">Kids</option>
	<option class="level-0" value="1389">Legal</option>
	<option class="level-0" value="93">Looking Back: 2013</option>
	<option class="level-0" value="163">Looking Back: 2014</option>
	<option class="level-0" value="317">Madeira Beach</option>
	<option class="level-0" value="785">March 2015 Tidbits</option>
	<option class="level-0" value="658">March 2016 Featured Articles</option>
	<option class="level-0" value="927">March 2016 Tidbits</option>
	<option class="level-0" value="1572">March 2017 Featured Articles</option>
	<option class="level-0" value="1578">March 2017 Tidbits</option>
	<option class="level-0" value="731">May 2015 Tidbits</option>
	<option class="level-0" value="33">May 2016 Featured Articles</option>
	<option class="level-0" value="56">May 2016 Tidbits</option>
	<option class="level-0" value="1692">May 2017 Featured Articles</option>
	<option class="level-0" value="1690">May 2017 Tidbits</option>
	<option class="level-0" value="329">Music</option>
	<option class="level-0" value="69">Nature</option>
	<option class="level-0" value="884">November 2015 Tidbits</option>
	<option class="level-0" value="1199">November 2016 Featured Articles</option>
	<option class="level-0" value="1206">November 2016 Tidbits</option>
	<option class="level-0" value="868">October 2015 Tidbits</option>
	<option class="level-0" value="1075">October 2016</option>
	<option class="level-0" value="1031">October 2016 Tidbits</option>
	<option class="level-0" value="47">Our Beaches</option>
	<option class="level-0" value="806">Pasadena</option>
	<option class="level-0" value="86">Pinellas Locals Know</option>
	<option class="level-0" value="1350">Real Estate</option>
	<option class="level-0" value="1387">Real Estate</option>
	<option class="level-0" value="937">Redington Beach</option>
	<option class="level-0" value="130">South Pasadena</option>
	<option class="level-0" value="39">St. Pete Beach</option>
	<option class="level-0" value="48">St. Petersburg</option>
	<option class="level-0" value="445">Stage</option>
	<option class="level-0" value="177">Tierra Verde</option>
	<option class="level-0" value="34">Treasure Island</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://paradisenewsfl.info/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

<span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="avia_combo_widget-3" class="widget clearfix avia_combo_widget"><div class='tabcontainer border_tabs top_tab tab_initial_open tab_initial_open__1'><div class="tab first_tab active_tab widget_tab_popular"><span>Popular</span></div><div class='tab_content active_tab_content'><ul class="news-wrap"><li class="news-content post-format-standard"><a class='news-link' title='St. Pete Art &#038; Fashion Week 2017' href='http://paradisenewsfl.info/st-pete-art-fashion-week-2017/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2017/08/st-pete-art-fashion-week-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2017/08/st-pete-art-fashion-week-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2017/08/st-pete-art-fashion-week-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2017/08/st-pete-art-fashion-week-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2017/08/st-pete-art-fashion-week-399x400.jpg 399w, http://paradisenewsfl.info/wp-content/uploads/2017/08/st-pete-art-fashion-week-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>St. Pete Art &#038; Fashion Week 2017<span class='news-time'>August 3, 2017 - 5:01 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='New Audiobook for MacDowell’s Not Just Another War Story’' href='http://paradisenewsfl.info/notjustanotherwar/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2016/05/not-just-another-war-story-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/05/not-just-another-war-story-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/05/not-just-another-war-story-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/05/not-just-another-war-story-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/05/not-just-another-war-story-332x321.jpg 332w, http://paradisenewsfl.info/wp-content/uploads/2016/05/not-just-another-war-story-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>New Audiobook for MacDowell’s Not Just Another War St...<span class='news-time'>May 24, 2016 - 7:09 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='St. Petersburg Golf Club Celebrates Ninety Years Of Outstanding Golf' href='http://paradisenewsfl.info/spcc/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2016/05/spcc-golf-ball-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/05/spcc-golf-ball-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/05/spcc-golf-ball-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/05/spcc-golf-ball-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/05/spcc-golf-ball-361x375.jpg 361w, http://paradisenewsfl.info/wp-content/uploads/2016/05/spcc-golf-ball-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>St. Petersburg Golf Club Celebrates Ninety Years Of Outstanding...<span class='news-time'>May 25, 2016 - 3:00 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Mad Dogs Summer Swim Workouts' href='http://paradisenewsfl.info/maddogs-swims/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2016/05/maddogs-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/05/maddogs-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/05/maddogs-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/05/maddogs-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/05/maddogs-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2016/05/maddogs-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Mad Dogs Summer Swim Workouts<span class='news-time'>May 25, 2016 - 3:02 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Evidence-Based Investment Insights: You, the Market and the Prices You Pay' href='http://paradisenewsfl.info/evidence-based-investment-insights-you-the-market-and-the-prices-you-pay/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2016/05/align-wealth-management-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/05/align-wealth-management-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/05/align-wealth-management-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/05/align-wealth-management-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Evidence-Based Investment Insights: You, the Market and...<span class='news-time'>May 25, 2016 - 3:22 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Middle Grounds Grill will be Celebrating their 10th Anniversary in August!' href='http://paradisenewsfl.info/middle-grounds-grill-will-be-celebrating-their-10th-anniversary-in-august/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2016/05/middle-grounds-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/05/middle-grounds-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/05/middle-grounds-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/05/middle-grounds-300x300.jpg 300w, http://paradisenewsfl.info/wp-content/uploads/2016/05/middle-grounds-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/05/middle-grounds-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2016/05/middle-grounds-450x449.jpg 450w, http://paradisenewsfl.info/wp-content/uploads/2016/05/middle-grounds.jpg 506w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Middle Grounds Grill will be Celebrating their 10th Anniversary...<span class='news-time'>May 25, 2016 - 3:27 pm</span></strong></a></li></ul></div><div class="tab widget_tab_recent"><span>Recent</span></div><div class='tab_content'><ul class="news-wrap"><li class="news-content post-format-standard"><a class='news-link' title='St. Pete Art &#038; Fashion Week 2017' href='http://paradisenewsfl.info/st-pete-art-fashion-week-2017/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2017/08/st-pete-art-fashion-week-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2017/08/st-pete-art-fashion-week-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2017/08/st-pete-art-fashion-week-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2017/08/st-pete-art-fashion-week-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2017/08/st-pete-art-fashion-week-399x400.jpg 399w, http://paradisenewsfl.info/wp-content/uploads/2017/08/st-pete-art-fashion-week-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>St. Pete Art &#038; Fashion Week 2017<span class='news-time'>August 3, 2017 - 5:01 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Back to School Safety in Pinellas County' href='http://paradisenewsfl.info/back-to-school-safety-in-pinellas-county/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2016/09/pinellas-sheriff-badge-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/09/pinellas-sheriff-badge-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/09/pinellas-sheriff-badge-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/09/pinellas-sheriff-badge-300x292.jpg 300w, http://paradisenewsfl.info/wp-content/uploads/2016/09/pinellas-sheriff-badge-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/09/pinellas-sheriff-badge-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2016/09/pinellas-sheriff-badge.jpg 325w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Back to School Safety in Pinellas County<span class='news-time'>August 3, 2017 - 4:50 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Old Salt Ladies Fishing Tournament Moves to Treasure Island' href='http://paradisenewsfl.info/old-salt-ladies-fishing-tournament-moves-to-treasure-island/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2017/08/womens-fishing-tournament-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2017/08/womens-fishing-tournament-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2017/08/womens-fishing-tournament-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2017/08/womens-fishing-tournament-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2017/08/womens-fishing-tournament-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2017/08/womens-fishing-tournament-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Old Salt Ladies Fishing Tournament Moves to Treasure Is...<span class='news-time'>August 3, 2017 - 4:16 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Da Sesto Italiano Celebrating 10 Years in Pinellas Park' href='http://paradisenewsfl.info/da-sesto-italiano-celebrates-10-year/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2013/04/august-september-2018-cover-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2013/04/august-september-2018-cover-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2013/04/august-september-2018-cover-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2013/04/august-september-2018-cover-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2013/04/august-september-2018-cover-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2013/04/august-september-2018-cover-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Da Sesto Italiano Celebrating 10 Years in Pinellas Park<span class='news-time'>August 3, 2017 - 4:04 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='2018 Clearwater Jazz Festival' href='http://paradisenewsfl.info/2018-clearwater-jazz-festival/'><span class='news-thumb no-news-thumb'></span><strong class='news-headline'>2018 Clearwater Jazz Festival<span class='news-time'>August 3, 2017 - 3:57 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Coffee and Tea Shops in St. Petersburg and Pinellas Beaches' href='http://paradisenewsfl.info/coffee-and-tea-shops-in-st-petersburg-and-pinellas-beaches/'><span class='news-thumb no-news-thumb'></span><strong class='news-headline'>Coffee and Tea Shops in St. Petersburg and Pinellas Bea...<span class='news-time'>August 3, 2017 - 3:47 am</span></strong></a></li></ul></div><div class="tab widget_tab_comments"><span>Comments</span></div><div class='tab_content'></div><div class="tab last_tab widget_tab_tags"><span>Tags</span></div><div class='tab_content tagcloud'><a href="http://paradisenewsfl.info/julian%20fant/2014-featured-articles/" class="tag-cloud-link tag-link-297 tag-link-position-1" style="font-size: 12px;">2014 Featured Articles</a>
<a href="http://paradisenewsfl.info/julian%20fant/2015-featured-articles/" class="tag-cloud-link tag-link-472 tag-link-position-2" style="font-size: 12px;">2015 Featured Articles</a>
<a href="http://paradisenewsfl.info/julian%20fant/2015-tidbits/" class="tag-cloud-link tag-link-732 tag-link-position-3" style="font-size: 12px;">2015 Tidbits</a>
<a href="http://paradisenewsfl.info/julian%20fant/2016-featured-articles/" class="tag-cloud-link tag-link-633 tag-link-position-4" style="font-size: 12px;">2016 Featured Articles</a>
<a href="http://paradisenewsfl.info/julian%20fant/2016-tidbits/" class="tag-cloud-link tag-link-418 tag-link-position-5" style="font-size: 12px;">2016 Tidbits</a>
<a href="http://paradisenewsfl.info/julian%20fant/2017-featured-articles/" class="tag-cloud-link tag-link-1347 tag-link-position-6" style="font-size: 12px;">2017 Featured Articles</a>
<a href="http://paradisenewsfl.info/julian%20fant/2017-tidbits/" class="tag-cloud-link tag-link-1338 tag-link-position-7" style="font-size: 12px;">2017 Tidbits</a>
<a href="http://paradisenewsfl.info/julian%20fant/april-events/" class="tag-cloud-link tag-link-944 tag-link-position-8" style="font-size: 12px;">April Events</a>
<a href="http://paradisenewsfl.info/julian%20fant/art/" class="tag-cloud-link tag-link-147 tag-link-position-9" style="font-size: 12px;">Art</a>
<a href="http://paradisenewsfl.info/julian%20fant/augustseptember-2016/" class="tag-cloud-link tag-link-698 tag-link-position-10" style="font-size: 12px;">August/September 2016</a>
<a href="http://paradisenewsfl.info/julian%20fant/boating/" class="tag-cloud-link tag-link-172 tag-link-position-11" style="font-size: 12px;">Boating</a>
<a href="http://paradisenewsfl.info/julian%20fant/community/" class="tag-cloud-link tag-link-131 tag-link-position-12" style="font-size: 12px;">Community</a>
<a href="http://paradisenewsfl.info/julian%20fant/conservation/" class="tag-cloud-link tag-link-96 tag-link-position-13" style="font-size: 12px;">Conservation</a>
<a href="http://paradisenewsfl.info/julian%20fant/december-2016/" class="tag-cloud-link tag-link-1246 tag-link-position-14" style="font-size: 12px;">December 2016</a>
<a href="http://paradisenewsfl.info/julian%20fant/december-events/" class="tag-cloud-link tag-link-1047 tag-link-position-15" style="font-size: 12px;">December Events</a>
<a href="http://paradisenewsfl.info/julian%20fant/development/" class="tag-cloud-link tag-link-242 tag-link-position-16" style="font-size: 12px;">Development</a>
<a href="http://paradisenewsfl.info/julian%20fant/dining/" class="tag-cloud-link tag-link-68 tag-link-position-17" style="font-size: 12px;">Dining</a>
<a href="http://paradisenewsfl.info/julian%20fant/donate/" class="tag-cloud-link tag-link-458 tag-link-position-18" style="font-size: 12px;">Donate</a>
<a href="http://paradisenewsfl.info/julian%20fant/february-events/" class="tag-cloud-link tag-link-1264 tag-link-position-19" style="font-size: 12px;">February Events</a>
<a href="http://paradisenewsfl.info/julian%20fant/fishing/" class="tag-cloud-link tag-link-160 tag-link-position-20" style="font-size: 12px;">Fishing</a>
<a href="http://paradisenewsfl.info/julian%20fant/fitness/" class="tag-cloud-link tag-link-188 tag-link-position-21" style="font-size: 12px;">Fitness</a>
<a href="http://paradisenewsfl.info/julian%20fant/food/" class="tag-cloud-link tag-link-325 tag-link-position-22" style="font-size: 12px;">Food</a>
<a href="http://paradisenewsfl.info/julian%20fant/government/" class="tag-cloud-link tag-link-219 tag-link-position-23" style="font-size: 12px;">Government</a>
<a href="http://paradisenewsfl.info/julian%20fant/gulfport/" class="tag-cloud-link tag-link-67 tag-link-position-24" style="font-size: 12px;">Gulfport</a>
<a href="http://paradisenewsfl.info/julian%20fant/history/" class="tag-cloud-link tag-link-36 tag-link-position-25" style="font-size: 12px;">history</a>
<a href="http://paradisenewsfl.info/julian%20fant/holiday-events/" class="tag-cloud-link tag-link-1127 tag-link-position-26" style="font-size: 12px;">Holiday Events</a>
<a href="http://paradisenewsfl.info/julian%20fant/january-events/" class="tag-cloud-link tag-link-420 tag-link-position-27" style="font-size: 12px;">January Events</a>
<a href="http://paradisenewsfl.info/julian%20fant/junejuly-2016/" class="tag-cloud-link tag-link-417 tag-link-position-28" style="font-size: 12px;">June/July 2016</a>
<a href="http://paradisenewsfl.info/julian%20fant/kids/" class="tag-cloud-link tag-link-108 tag-link-position-29" style="font-size: 12px;">Kids</a>
<a href="http://paradisenewsfl.info/julian%20fant/live-music/" class="tag-cloud-link tag-link-187 tag-link-position-30" style="font-size: 12px;">Live Music</a>
<a href="http://paradisenewsfl.info/julian%20fant/local-businesses/" class="tag-cloud-link tag-link-277 tag-link-position-31" style="font-size: 12px;">Local Businesses</a>
<a href="http://paradisenewsfl.info/julian%20fant/madeira-beach/" class="tag-cloud-link tag-link-206 tag-link-position-32" style="font-size: 12px;">Madeira Beach</a>
<a href="http://paradisenewsfl.info/julian%20fant/march-events/" class="tag-cloud-link tag-link-924 tag-link-position-33" style="font-size: 12px;">March Events</a>
<a href="http://paradisenewsfl.info/julian%20fant/nature/" class="tag-cloud-link tag-link-70 tag-link-position-34" style="font-size: 12px;">Nature</a>
<a href="http://paradisenewsfl.info/julian%20fant/october-events/" class="tag-cloud-link tag-link-430 tag-link-position-35" style="font-size: 12px;">October Events</a>
<a href="http://paradisenewsfl.info/julian%20fant/pass-a-grille/" class="tag-cloud-link tag-link-60 tag-link-position-36" style="font-size: 12px;">Pass-a-Grille</a>
<a href="http://paradisenewsfl.info/julian%20fant/pinellas/" class="tag-cloud-link tag-link-97 tag-link-position-37" style="font-size: 12px;">Pinellas</a>
<a href="http://paradisenewsfl.info/julian%20fant/pinellas-county/" class="tag-cloud-link tag-link-138 tag-link-position-38" style="font-size: 12px;">Pinellas County</a>
<a href="http://paradisenewsfl.info/julian%20fant/spb/" class="tag-cloud-link tag-link-80 tag-link-position-39" style="font-size: 12px;">SPB</a>
<a href="http://paradisenewsfl.info/julian%20fant/st-pete-beach/" class="tag-cloud-link tag-link-40 tag-link-position-40" style="font-size: 12px;">St. Pete Beach</a>
<a href="http://paradisenewsfl.info/julian%20fant/st-petersburg/" class="tag-cloud-link tag-link-50 tag-link-position-41" style="font-size: 12px;">St. Petersburg</a>
<a href="http://paradisenewsfl.info/julian%20fant/tampa-bay-watch/" class="tag-cloud-link tag-link-342 tag-link-position-42" style="font-size: 12px;">Tampa Bay Watch</a>
<a href="http://paradisenewsfl.info/julian%20fant/treasure-island/" class="tag-cloud-link tag-link-35 tag-link-position-43" style="font-size: 12px;">treasure island</a>
<a href="http://paradisenewsfl.info/julian%20fant/volunteer/" class="tag-cloud-link tag-link-105 tag-link-position-44" style="font-size: 12px;">Volunteer</a>
<a href="http://paradisenewsfl.info/julian%20fant/wildlife/" class="tag-cloud-link tag-link-71 tag-link-position-45" style="font-size: 12px;">Wildlife</a></div></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Latest Local Tidbits</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='A New Field For The Miracle League Children' href='http://paradisenewsfl.info/a-new-field-for-the-miracle-league-children/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2016/10/miracle-league-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/10/miracle-league-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/10/miracle-league-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/10/miracle-league-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/10/miracle-league-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>A New Field For The Miracle League Children<span class='news-time'>September 30, 2016 - 6:09 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Yellowstone 100th' href='http://paradisenewsfl.info/yellowstone100th/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2016/10/steve-bonnie-grand-tetons-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/10/steve-bonnie-grand-tetons-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/10/steve-bonnie-grand-tetons-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/10/steve-bonnie-grand-tetons-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/10/steve-bonnie-grand-tetons-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2016/10/steve-bonnie-grand-tetons-450x441.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Yellowstone 100th<span class='news-time'>September 30, 2016 - 6:02 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Sculley’s &#038; The Hut' href='http://paradisenewsfl.info/sculleys-the-hut/'><span class='news-thumb '><img width="36" height="36" src="http://paradisenewsfl.info/wp-content/uploads/2016/10/sculleys-exterior-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2016/10/sculleys-exterior-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2016/10/sculleys-exterior-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2016/10/sculleys-exterior-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2016/10/sculleys-exterior-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2016/10/sculleys-exterior-450x434.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Sculley’s &#038; The Hut<span class='news-time'>September 30, 2016 - 5:59 pm</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="search-3" class="widget clearfix widget_search"><h3 class="widgettitle">Search Paradise News</h3>

<form action="http://paradisenewsfl.info/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section><section id="avia_mailchimp_widget-3" class="widget clearfix avia_mailchimp_widget"><h3 class="widgettitle">Newsletter</h3><div class='av-mailchimp-widget av-mailchimp-widget-style- '><form action="http://paradisenewsfl.info/da-sesto-italiano-celebrates-10-year/" method="post"  data-av-custom-send='mailchimp_send' class="avia_ajax_form av-form-labels-hidden    avia-mailchimp-form" data-avia-form-id="2" data-avia-redirect=''><fieldset><p class=' first_form  form_element form_fullwidth' id='element_avia_0_2'> <input name="avia_0_2" class="text_input is_email" type="text" id="avia_0_2" value=""  placeholder='Email Address*'/></p><p class=' first_form  form_element form_fullwidth' id='element_avia_1_2'> <input name="avia_1_2" class="text_input " type="text" id="avia_1_2" value=""  placeholder='Name'/></p><p class=' first_form  form_element form_fullwidth' id='element_avia_2_2'> <input name="avia_2_2" class="text_input " type="text" id="avia_2_2" value=""  placeholder='Company/Business'/></p><p class=' first_form  form_element form_fullwidth' id='element_avia_5_2'> <select  name="avia_5_2" class="select " id="avia_5_2"><option  value =''>I want to get Emails From Paradise News for ...</option><option  value ='Advertising'>Advertising</option><option  value ='Knowing What Events Are Coming to the Area'>Knowing What Events Are Coming to the Area</option><option  value ='Local News Updates'>Local News Updates</option><option  value ='Getting the Monthly Edition Emailed to Me'>Getting the Monthly Edition Emailed to Me</option><option  value ='I Just Love It All'>I Just Love It All</option></select></p><p class=' first_form  form_element form_fullwidth av-last-visible-form-element' id='element_avia_6_2'> <input name="avia_6_2" class="text_input " type="text" id="avia_6_2" value=""  placeholder='City'/></p><p class="hidden"><input type="text" name="avia_avia_username_2" class="hidden " id="avia_avia_username_2" value="" /></p><p class="form_element "><input type="hidden" value="1" name="avia_generated_form2" /><input type="submit" value="Subscribe" class="button"  data-sending-label="Sending"/></p></fieldset></form><div id="ajaxresponse_2" class="ajaxresponse ajaxresponse_2 hidden"></div></div><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev without-image' href='http://paradisenewsfl.info/2018-clearwater-jazz-festival/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>2018 Clearwater Jazz Festival</span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='http://paradisenewsfl.info/old-salt-ladies-fishing-tournament-moves-to-treasure-island/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="http://paradisenewsfl.info/wp-content/uploads/2017/08/womens-fishing-tournament-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://paradisenewsfl.info/wp-content/uploads/2017/08/womens-fishing-tournament-80x80.jpg 80w, http://paradisenewsfl.info/wp-content/uploads/2017/08/womens-fishing-tournament-36x36.jpg 36w, http://paradisenewsfl.info/wp-content/uploads/2017/08/womens-fishing-tournament-180x180.jpg 180w, http://paradisenewsfl.info/wp-content/uploads/2017/08/womens-fishing-tournament-120x120.jpg 120w, http://paradisenewsfl.info/wp-content/uploads/2017/08/womens-fishing-tournament-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>Old Salt Ladies Fishing Tournament Moves to Treasure Island</span>        </span>    </span></a><!-- end wrap_all --></div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85991573-1', 'auto');
  ga('send', 'pageview');

</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://paradisenewsfl.info/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'http://paradisenewsfl.info/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://paradisenewsfl.info/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><script type='text/javascript' src='http://paradisenewsfl.info/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://paradisenewsfl.info/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
